Problems with Hemingway

  • Author
    Posts
  • #954196

    ellelien
    Member

    I want to get rid of comments, “recently” and “categories” sections in my Hemingway blog.
    Blog url: http://sweetwilds.wordpress.com/

    The blog I need help with is sweetwilds.wordpress.com.

    #954292

    raincoaster
    Member

    1 shut off comments at Dashboard->Settings->Discussion
    2 at Dashboard->Settings->Reading, set it to show only one post
    3 without a knowledge of CSS editing and the Custom Design upgrade, you won’t be able to remove categories entirely.

    #954296

    ellelien
    Member

    Thank you for your help. I’ve tried to remove comments by editing the settings in Discussion, but it still appears on the blog. Is there a way to remove it from appearing? Or would I also need the upgrade to do that?

    #954302

    raincoaster
    Member

    You would. The button doesn’t vanish just because you’ve turned comments off, I’m afraid. Don’t buy the upgrade unless you know how to edit CSS, though.

    #954309

    justpi
    Member

    1) When you change the discussion settings, the new settings will apply to future posts or pages: they don’t apply to already published posts/pages. Go to Pages > All Pages, hover over the title of the page you’ve set as your front, click Quick Edit, uncheck the option “Allow Comments”, click Update.

    2) You should be able to remove the bottom items in Appearance > Theme Options. But this seems to be malfunctioning at the moment.

    #954333

    ellelien
    Member

    Thank you. I assumed this worked, but when I went to visit the page it is now saying that that WordPress page no longer exists.

    #954336

    raincoaster
    Member

    It’s just that you don’t have any blog Posts at all. You deleted the placeholder post. Just make a few posts and you’ll see how it all works.

    #954339

    ellelien
    Member

    No, that’s not what happened. For some reason the page became scheduled to post at a time later this evening. Strange since it had already been posted this afternoon. All fixed. Thank you both for your time. I hope that the malfunctioning Theme Options are fixed soon. Best!

The topic ‘Problems with Hemingway’ is closed to new replies.