Need help? Check out our Support site, then

Problems with tweetmeme

  1. The tweetmeme buttons we have been using to retwee seems to have stopped working. In our current post on “Let’s Review – Earning Credibility with the C-Suite” it does not point to the same place. We used the same code as in previous posts ([tweetmeme source= "WallopOnDemand" only_single=false]) which worked in previous post but not now. If you look at the blog the current tweetmeme box seems to point to where as in the previous post it points to and works fine.

    I am completely confused. I have put the code in several different locations within the post, using both the visual editor and HTML editor with no luck.

    Any help would be appreciated.

    The blog I need help with is

  2. Is really the blog you are asking about??

  3. I tried going through this old thread but quite frankly, I still have trouble understanding the purpose of Tweetmeme...

    So for what it's worth, fellow volunteers, here you go:

  4. Basically it was superseded when sharing options were introduced for WordPress.COM blogs. Now we can add the share button for Twitter.

Topic Closed

This topic has been closed to new replies.

About this Topic