problems with viewing blog in internet explorer

  • Author
    Posts
  • #944343

    timethief
    Member

    I forgot to add this sentence at the beginning of the second paragraph above: “The transparent theme credits footer pop-up appears when infinite scroll is enabled on a theme.”

    #944345

    zevenkamp
    Member

    Thanks for all those that acknowledge that I’m not the ‘fool’ here ;)
    @meagenda This footer you talk about can be turned off, just read about this yesterday, so there’s not so much I know about it.
    But you can turn this off (I have the free Garland, and also see/had it) and now comes the akward part, because I use Dutch in WordPress;
    Goto settings? where can set setting for wirte and read etc, goto read, there’s the Scroll Infinitely setting.
    Now you don’t have the transparent footer thingie, at least I don’t anymore, and you don’t get continious loading sets of articles when you reacht the end.
    After this, the footer is there more-a-less but it looks/acts better.

    No Garlanders here that use a Sticky? I’ve had problems before with garland that the Sticky wasn’t acting to colour settings, ie the header, no it appears to not follow lettertype and size, anybody?

    #944347

    meagenda
    Member

    I am paying for the Custom Design upgrade for two blogs and I would have appreciated an email alert from WP about these changes and how to turn off.

    #944348

    Well, at 21:40 Friday 13/7 local Norwegian time the NISHITA theme seems to be working okay with Internet Explorer again. Has “someone” done “something” that solved the problem?

    Can anyone else confirm this to be okay?

    #944350

    timethief
    Member

    @kristianvoldheim
    Staff frequently fix technical issues behind the scenes without posting into threads. Perhaps that explains the change for you. I don’t have IE9 so I can’t confirm. Hopefully the others who do have it will.

    #944351

    meagenda
    Member

    @ zevencamp

    I have disabled “Scroll Infinitely”, thanks, and the transparent box has been replaced with a button for “Load more posts” – which is better for me and my readers.

    But in IE8, right hand widgets are still displaying in left column at foot of page – so blogs are still broken in IE8 (I can’t be certain, but if this change was implemented last night for Garland template it is possibly why this template is now broken in IE8, though could be a separate issue).

    I will work through timethief’s blog post in case there is something else I need to do to fix the Garland from breaking in IE8.

    #944352

    timethief
    Member

    @meagenda
    Please nite that Staff began implementing infinite scrol in February and did annouce infinite scroll belatedly here > http://en.blog.wordpress.com/2012/06/12/to-infinity-and-beyond/

    #944353

    timethief
    Member

    I apologize for the typos. I’m visually challenged and I forgot to spellcheck. :(

    #944354

    meagenda
    Member

    @ zevenkamp

    Your blog is also broken in IE8 as mine is but displays OK in FF v 12.

    #944355

    zevenkamp
    Member

    @meagenda Thnx, and yes, it is now, I had to force Verdana and 10pt to all the text in the sticky though, otherwise it was set to 11 or 12, don’t remember, and definitly not Verdana.
    It MUST be in the theme….
    Although I don’t ever use IE 8 or 9 and been using Chrome since I don’t remember, it’s a b*tch for my audience, you use IE by far, this will cost me…:(

    #944356

    meagenda
    Member

    I use all three – IE8, FF12 and Chrome. But I prefer to compose and edit posts in IE8 because in FF12, some functions of the RT editor are glitchy. I find it hard to get a double space between paras to “stick” in FF; pasted in links won’t go active in FF on my laptop running XP Home with SP2 unless coded for in html mode.

    #944359

    @meagenda – I also disabled infinite scrolling and, like you, my right-hand widgets are still showing at the bottom-left. So no, I don’t think you’re missing anything…this is definitely a bug in WordPress when using Garland.

    #944361

    I had a similar problem with the NISHITA theme as mentioned above. I did’nt do any changes to my blog, but the problem was suddenly solved. I personally think there was a bug in the theme I use, and someone fixed it. Maybe that’s the case with the Garland theme also.

    Hopefully, any problem with the Garland theme will be solved soon also!

    #944363

    meagenda
    Member

    I’m using a Custom Design custom font for the site title and the site title isn’t always loading in IE8, unless one reloads the page, in addition to this widget display issue.

    #944365

    fisk3
    Member

    Same problem here with Garland and IE8 and 9, everything is messed up and no right colum, all is now on the left side and the bar over the blog with shortcuts is just a mess. I have to go in to wordpress main site even to go to my dashboard.

    http://torvidle.com/

    #944366

    meagenda
    Member

    I’ve just tried to submit a Support ticket but Support appears to be closed until Monday July 23rd – that’s 9 days.

    “Support is closed at the moment whilst your friendly team of Happiness Engineers congregate to improve the WordPress.com support experience. We will reopen on Monday morning, July 23rd.”

    As this has been an issue since at least Thursday/Friday for Garland users and for at least some users of at least one other template, I imagine Support is already aware.

    fisk3, yes, in IE8 the black admin access bar at the top of the site is screwed up too, as well as the right side widget column but I can still get into my management pages via the Meta link (though it is now right down the bottom of the left side widget column).

    If you don’t have the Meta Admin link as a widget, I suggest adding Meta to either the left or right side widget column (though it will display on the left due to this problem) and then at least you can access your admin pages.

    Alternatively, it doesn’t take long to download Chrome, if you don’t like Firefox, and you can keep both browsers open at once; then dump Chrome when the issue has been fixed.

    And I do hope it can be fixed, because as I’ve said above, I prefer to compose/edit in IE8 because the RT editor has some glitches with Firefox.

    #944367

    fisk3
    Member

    Thanks for reply meagenda.
    Closed? How can they just close support for many days? That seems hopeless to me and won’t improve the support experience.

    Most of my readers use IE and because of the complexity of my blog it is more or less hopeless for me to write more posts as it is now. And I don’t want to go away from Garland if they can fix the problems. Of course I can use Firefox or Chrome, but I can’t ask my readers to do the same just for reading my blog.

    I have tried with 4 pc’s with IE, but it’s the same mess on all 4. I’ll hope they can fix it when they come back. But after many years with blogging I’m tired of bad stability.

    #944369

    zevenkamp
    Member

    I don’t believe what I’m reading here…
    So the next best thing todo is add data to my left column to tell my readers to download Chrome or FF if they want to keep on reading the Blog.
    And hopefully after the 23th somebody will pick this up, which they should have done earlier, unbelievable…

    #944372

    zevenkamp
    Member

    As some people here are most likely only following this thread here’s what I did in a meantime…
    Used the beginning of my left column first to apologize, and hinted my viewers to start using FF and/or Chrome.
    Just my 2 cents…

    #944373

    I notice that among the difficulties some of you mention is the sidebar moving to the bottom of the page. As part of your troubleshooting on that one issue, check out this link … http://wpbtips.wordpress.com/2012/05/19/sidebar-at-the-bottom-and-related-issues/. This site is done by one of the volunteers on these forums and is filled with many resources. For some of you posting on this thread, it might solve your problem.

The topic ‘problems with viewing blog in internet explorer’ is closed to new replies.