problems with viewing blog in internet explorer

  • Author
    Posts
  • #944376

    fisk3
    Member

    This got to be an issue that has it’s adress to wordpress it self, and is not a usermade problem. In my case it happened suddenly and several days after my last post. And it looks like it has rammed 3 columns themes like Garland and in the same way in all cases.

    #944377

    I don’t believe this. How can they close their support office while simultaneously introducing changes to the platform? I’ve been in the software business for 20 years and that kind of thing just doesn’t happen. @timethief, you seem to be in the know…can you confirm whether or not WP Support has been made aware of these problems with the Garland theme and whether or not they’re working on it. If not, perhaps someone can recommend an alternate theme that we can switch to (one that supports the same features as Garland) so that I don’t lose A TON OF CUSTOMERS AND MONEY in the interim?

    #944388

    macmanx
    Staff

    Yes, we are aware of the problems. We’ll have a fix as soon as possible.

    #944394

    macmanx
    Staff

    This is all fixed up now, sorry for the trouble!

    #944395

    meagenda
    Member

    Thanks, macmanx, I just noticed that all seems fixed, for Garland theme, at least.

    I’m pleased this has been fixed and that we have not had to wait until Support is open again on July 23rd – I have not been able to raise a support ticket because of the closure.

    What I don’t understand is why, if this feature is being implemented on a theme by theme basis, it was not tested on IE8 and IE9 and these multiple issues that Garland and some other theme users have been experiencing since last Thursday/Friday sorted before “infinite scrolling” was rolled out for Garland?

    Some of us post time sensitive information that requires prompt action from our readers; to have blogs so badly broken at such times could create significant communication problems for us.

    #944397

    Thanks @macmanx. I tested all areas of my blog that were broken and they all seem fine now :)

    #944398

    macmanx
    Staff

    You’re welcome!

    #944399

    zevenkamp
    Member

    GREAT, it looks fine again!
    Are you also aware of the fact the RSSfeeds are faulty?
    This started at about the same time as this problem.
    Could somebody please have look, I already (as other I saw) it here:
    https://en.forums.wordpress.com/topic/rssfeed-stopped-working?replies=2#post-942009
    Thanks again,
    Leo.

    #944405

    zevenkamp
    Member

    RSS fixed too, this1 can be set to solved I guess…?

The topic ‘problems with viewing blog in internet explorer’ is closed to new replies.