Need help? Check out our Support site, then

Problems with website loading in Firefox after new domain

  1. retroandclassiccars

    Hi all,

    I followed the instructions on how to change the NS and map the domain, however the website now isn't loading on my end but is on everyone elses.

    Any suggestions please?

    The blog I need help with is

  2. This isn't a browser issue IMO. Your blog is redirecting correctly to your domain for me. I'm on the far west coast of Canada. We have no control over when your ISP chooses to clear their DNS cache. This process can take up to 72 hours but rarely does. you can check on the progress here >

  3. retroandclassiccars

    Well it is ticked next to London but I seem to be the only without it working at mo :(

  4. It's very common for this procress to take anywhere from 24 - 72 hours. Please just relax and find something else to do while the new domain name propagation takes place.

  5. retroandclassiccars

    Is this common?

    "The page isn't redirecting properly
    Firefox has detected that the server is redirecting the request for this address in a way that will never complete.
    This problem can sometimes be caused by disabling or refusing to accept

  6. I'm also using Firefox 10.0.2 and I'm not receiving that error message.
    When I click the URL directs to exactly as it should.

    Have you tried clearing your browser cache and cookies?

    Is your browser version up to date? You can upgrade any browser version here.

  7. retroandclassiccars

    Tried all those. Still errors coming up!

  8. How many hours have passed?

  9. retroandclassiccars

    5 hours - still makes no sense as to why it works for everyone else bar me though.

  10. retroandclassiccars

    Nothing has changed, cleared caches and cookies and still remains the same error.

  11. 1. How are you connecting to the internet and to The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.Can you access any of these directly?

    2. Are you using http:// or https:// to log-in to your Admin see
    3. Have you tried clearing your browser cache and cookies?
    4. Is your browser version up to date? You can upgrade any browser version here.
    5. Have you tried using the browser with all extensions or add-ons disabled?
    6. Do you have third party cookies enabled?
    7. Do you have JavaScript enabled?
    8. 3.Exactly which browser and version of it are you using? If you don’t know click here to find out >
    9. Do you have another browser you can try?

  12. retroandclassiccars


    Apparently I need to update the custom DNS on What DNS and code will need to put into that?

Topic Closed

This topic has been closed to new replies.

About this Topic