Need help? Check out our Support site, then

Profile photo is annoying

  1. Hi!

    My problem is that my profile photo always shows up on the front page of my site. I don't want it to do that. I tried making it an alpha photo so it would be transparent, but I don't think WordPress supports that.

    Is there a way to set it up so the profile photo doesn't display?

    The blog I need help with is

  2. What is the name of the theme you use?

  3. Volunteers cannot view private blogs and we Volunteers do not request access to them. Staff can view private blog content and this thread is tagged for their assistance. Please be patient while waiting for a response and subscribe to this thread so you are notified when they respond. To subscribe look in the sidebar of this thread, find the subscribe to topics link and click it.

  4. My current theme is Independent Publisher 2.

    I realized just after I posted that I had the blog as private so I switched it back to public.


  5. garysixtyeight

    Hi @halonkeiser,

    Please navigate to My sites > Customize > Theme Options > Header Gravatar, then delete your email address and click "Save".

    This should remove the Gravatar.

  6. Ah, that did it. Thank you so much!

  7. You're welcome :)

Topic Closed

This topic has been closed to new replies.

About this Topic