Prologue 2 posts reproduce every few seconds

  • Author
    Posts
  • #352204

    inkous
    Member

    I’m using Prologue 2, the new Twitter-like skin from Automattic. Whether I’m in Safari or Firefox, my posts show up once, as usual. Then the latest post gets posted again and again every few seconds automatically until I have more than twenty of the same post on my page. If I close and open again, all but one post disappears. Is there a solution?

    The blog I need help with is twelveangrymen1a.wordpress.com.

    #352392

    1tess
    Moderator Emeritus
    #352395

    inkous
    Member

    Should I be in the wordpress.org forum even though I’m using wordpress.com? I’ll go wherever I’m supposed to . . .

    #352396

    1tess
    Moderator Emeritus

    Well, wp.com has a Prologue theme, just not Prologue 2. And your user name is not associated with wp.com…
    What is the link to the site you are asking about? Start with http://

    #352397

    inkous
    Member

    The link is http://twelveangrymen1a.wordpress.com/ .

    I joined wordpress.com this morning as inkous, so maybe they haven’t processed it yet.

    It looks like Prologue 2 works fine in IE7, so maybe I’ll make sure my students stick with that. But the posts reproduce like rabbits on Firefox and Safari, for some reason, until I close the browser window and open it again. Then it starts all over again.

    #352399

    1tess
    Moderator Emeritus

    Sorry for the mistake. Many times when someone asks a question we volunteers can find a blog by trying:
    http://USERNAME.wordpress.org
    It’s always best to provide a link when asking a question. (Or link your name to your blog, as described in the Yellow Sticky Post at the top of the forums

    I experimented with my test blog in Prologue, in Firefox, but did not see the effect nor how to make it happen, so don’t know what is going on. It does sound like you should send in a report to support because that is very odd behaviour indeed. Give them details: operating system, version, browsers, versions, etc.

    http://support.wordpress.com/contact/

    #352401

    inkous
    Member

    Okay, thanks.

    It’s also happening now on IE7 and on a different computer, too . . .

    #352407

    noel
    Member

    inkous, could you detail steps you took to reproduce this problem?

    #352415

    inkous
    Member

    Noel, first I created the blog. I then created a post. I logged out, created a new user, and created a post and comment as that user. As I was doing so, I noticed that the most recent post began to duplicate itself on the site’s home page. By the time I refreshed the page or went to a new page, I had 25 copies of the same post with the same links to the same comments. When i would return to the page, the comments would be gone.

    This is happening on two platforms and on three browsers. One platform is Mac OS 10.5.6 using Firefox 3.0.8 and Safari 4 (beta). The other platform is Windows XP using IE 7.0.5730.13.

    It also happens on another site I created earlier: twelveangrymen.wordpress.com, as well as twelveangrymen1a.wordpress.com.

    (I am at our school where I teach. The school uses an Internet filter to keep students off of harmful sites, but I guess that wouldn’t be causing the problem.)

    #352416

    inkous
    Member

    <i>When i would return to the page, the comments would be gone.</i>

    What I should have said is, when I go away from the page and then return to it, or when I refresh the page, the extra versions of the post all disappear.

    #352417

    inkous
    Member

    It’s doing it on a third site, too: twelveangrymen1b.wordpress.com. Sometimes it takes quite a few minutes on the site’s home page for the posts to start multiplying, but it always does it.

The topic ‘Prologue 2 posts reproduce every few seconds’ is closed to new replies.