Prompt for people to "Leave a Comment"

  • Author
    Posts
  • #911930

    natureframes
    Member

    I just finished my third post and I can’t see a prompt to “Leave Comments.” I’ve checked: Allow people to post comments; Must Leave Email and Name; and Admin Must Approve. Please advise
    Blog url: http://natureframes.wordpress.com/

    The blog I need help with is natureframes.wordpress.com.

    #912030

    timethief
    Member

    Go to > Settings > Discussion > and scroll to the very bottom of the page:
    Comment Form
    Prompt ________________

    #912034

    natureframes
    Member

    Beside Prompt it reads “Leave a Reply” but I don’t see it on my third post. It is present on my first two postings.

    #912036

    timethief
    Member

    I see “leave your comment here” on the third post here > http://natureframes.wordpress.com/2012/05/31/why-did-the-baby-woodchuck-cross-the-road/

    #912041

    natureframes
    Member

    I can’t seem to get “Leave Your Comment Here” on my third post “Baltimore Oriole…..

    #912042

    timethief
    Member

    Okay here’s what’s happening. Every WordPress blog by default has open comments all Pages and on all Posts. If the comments aren’t open that means you changed the default setting on the post in question.

    Settings > Discusssion http://en.support.wordpress.com/settings/discussion-settings/ is where you set up defaults for comments. We can also override the default settings and enable or disable future comments on any post or page. http://en.support.wordpress.com/enable-disable-comments/

    #912050

    natureframes
    Member

    I’m still confused as I overrode the defaults but still checked the appropriate boxes so people could comment and they would have to leave an email, and I would have to approve comments. Wondering why the Leave Comment box doesn’t appear in the Baltimore Oriole post still. I have to leave for a few hours now; maybe it will come to me or you see the error of my ways. Thanks for the help!

    DB

    #912052

    timethief
    Member

    Edit the post http://en.support.wordpress.com/posts/edit-posts-screen/
    Look below the editor box and find and enable the “allow comments” in the Discussion module:
    Discussion
    __Allow comments.
    __Allow trackbacks and pingbacks on this page.
    Click “Update”

    #912083

    natureframes
    Member

    Success! Once I got into “Quick Edit” mode instead of “Edit” mode, your answer was there waiting to check the “Allow Comments” box. I hope my next post comes out with the “Allow Comments” in tact based on the defaults I have set. Thank you for your help.

    DB

    #912085

    timethief
    Member

    You’re wmost welcome and best wishes for trouble-free blogging. :)
    Will you please enter the top of this tread and mark it “resolved”?

The topic ‘Prompt for people to "Leave a Comment"’ is closed to new replies.