Publicize not working

  • Author
    Posts
  • #913201

    novaren
    Member

    The “Publicize” option stopped working for me—the first time I noticed it was this Friday. Usually I schedule a post, tick the option to publicize via Twitter, and at the scheduled time, the tweet goes out. The post on Friday and again this morning didn’t send out an automated tweet, even though the box was checked.

    What can I do to get this working again?

    The blog I need help with is distraction99.com.

    #913302

    emcurrie
    Member

    Having the same problem at emcmemoir.wordpress.com . Have set up connections to Facebook and Twitter to publicize automatically. Facebook is now working but Twitter is not.

    #913367

    macmanx
    Staff

    Sorry for the trouble, we’re looking into the issue with scheduled posts.

    emcurrie, please try the full reconnect procedure: http://en.support.wordpress.com/publicize/#reconnecting-twitter

    #913371

    timethief
    Member

    @macmanx
    emcurrie’s issue was resolved in another thread. Her AVG security program was blocking Twitter and Facebook. https://en.forums.wordpress.com/topic/twitter-and-facebook-buttons-not-appearing?replies=6#post-909957

    #913372

    novaren
    Member

    Thanks for looking into it, @macmanx!

    #913374

    timethief
    Member

    @novaren
    Are you using AVG as your security program?

    #913376

    novaren
    Member

    @timethief, No, I’m not.

    As I said, the problem only started Friday—”Publicize” has worked fine with scheduled posts for months, and I haven’t made any changes.

    #913378

    timethief
    Member

    There are many threads on Publicize issues pertaining to Facebook. There have been 2 days or more of people posting them now. I assume something has changed at Facebook and I’m thinking maybe your issue may be related.

    #913379

    macmanx
    Staff

    Publicize not working with scheduled posts is definitely a known issue right now. We’re looking into it.

    #913392

    macmanx
    Staff

    Scheduled posts should now properly Publicize.

    Sorry for the trouble!

The topic ‘Publicize not working’ is closed to new replies.