Publicize sometimes not working

  • Author
    Posts
  • #1129557

    asleg
    Member

    Why is not the Publicize function working sometimes?
    To day I have tried publicizing twice. Still no mails or publications to twitter, facebook or linkedin. This has happened before as well. Seems as there might be some sort of hang up… What to do?

    The blog I need help with is achanging.wordpress.com.

    #1129700

    richardmtl
    Staff

    Hi there,

    Can you tell me which for which posts it did not work? Thanks.

    #1129713

    asleg
    Member

    This one “Lider du av kontrollbehov?” ( http://wp.me/p2uGOC-eA ) which I published twice yesterday.
    Cannot remember exactly which other but it has happened a couple of times before as well.

    #1129729

    richardmtl
    Staff

    Thank you. I’ve asked for our developers to look into it, I’ll get back to you when I have news from them.

    #1129761

    asleg
    Member

    Hi! Again it happens.

    I try to republish an article “Innrømmelser fra farlig farvann” because my earlier use of the “more” tag prevented the publicize function to publish my images along with the headline and ingress. Now it says it has re-published but there is no links published on LInkedIn, Facebook, Twitter or mail.

    I find this quite frustrating. Please, can you look into it?

    Best regards,
    Asle :)

    PS. I even changed the article URL and tags to make sure it was published again, but didn´t happen.

    #1129768

    richardmtl
    Staff

    Hi Asle,

    Are you still having this issue?

The topic ‘Publicize sometimes not working’ is closed to new replies.