Publicize stopped posting to Facebook

  • Author
    Posts
  • #915644

    nefertizahra
    Member

    Hi,

    For the last couple of weeks, Publicize has been erratically not posting to Facebook. Sometimes it works, but as the days went by it began to post with HTML showing, with words and whole sentences missing, or just not at all. Now, as of yesterday, it’s not posting at all. I’m having to manually put my posts on my FB myself. Also, my Facebook follow stats have disappeared from the WP stats section.

    Does anyone know how to fix this? (I’ve already logged out/back in & disconnected & re-connected Publicize/FB numerous times to try to fix)

    Thank you!

    The blog I need help with is sylverblaque.wordpress.com.

    #915827

    timethief
    Member

    There appear to be lots of problems with posting to Facebook lately. If you try the full reconnect procedure detailed at http://en.support.wordpress.com/publicize/#reconnecting-facebook including step 3 (removing the FB app), which is probably the most important step and it’s not successful there are 2 alternatives aside from manually posting.

    Alternatively you can use Networked Blogs http://www.networkedblogs.com/ or RSS Grafitti http://www.facebook.com/RSS.Graffiti for posting to Facebook walls if you prefer. RSS Graffiti periodically checks the RSS/Atom feeds that you specify and posts any new entries it finds to the Facebook Walls that you specify. You can get any feed written on any wall (Facebook Profiles, Fan Pages, Groups, Events and Application Profile Pages). In fact, multiple feeds to multiple walls. You choose the combination.

    #915831

    nefertizahra
    Member

    Thank you, timethief, for this detailed info – very helpful! Very grateful! ; – >

    #915832

    timethief
    Member

    You’re welcome. I hope this issue has cleared up for you now when you try the full reconnect procedure, but if it hasn’t please post again.

The topic ‘Publicize stopped posting to Facebook’ is closed to new replies.