publish a new post when I keep getting a "unknown blog" error

  • Author
    Posts
  • #1046026

    how do I publish a new post when I keep getting a “unknown blog” error in the title box? I have tried logging out then back in, shutting down the computer, using a different window, and editing the post (although it just like those I have published in the past) with no luck. Thank you in advance for your help.
    Blog url: http://crossfitnorthpacific.wordpress.com/

    The blog I need help with is crossfitnorthpacific.wordpress.com.

    #1046125

    Me, too.

    #1046142

    queerskins
    Member

    me too

    #1046146

    spurtle1
    Member

    me too

    #1046157

    Ugh, same here.

    #1046158

    courtenayv
    Member

    Me too

    #1046191

    yep, same for me today.

    #1046224

    I keep getting the same but only when I try to post an attachment. My first post(all text) seems to have went thru fine.

    #1046258

    dorkgeniuz21
    Member

    Same..Im wondering if its a problem with the site itself if all of us are having the same problem today…

    #1046269

    macmanx
    Staff

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    If you are, please do these four things:

    1. Let us know which browser (and version of) you’re using.

    2. Try clearing your browser’s cache: http://en.support.wordpress.com/browser-issues/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    #1046373

    pjbrez
    Member

    I’m having the same issue as well. I tried using my mac at home and my pc at the office to no avail. I’m running updated versions of chrome and firefox, and I tried the four tips posted above. Any help would be fantastic!
    pjbrezphotography.wordpress.com

    #1046374

    macmanx
    Staff

    Just to verify, specifically which versions are you running? Auto-updaters can fail sometimes.

    #1046381

    pjbrez
    Member

    Um, I’m not exactly sure. I just downloaded and installed earlier firefox today to try it out and see if I could upload to wordpress.

    #1046382

    pjbrez
    Member

    How do I find out which version I’m running? Sorry, I’m practically computer illiterate ~.~

    #1046383

    pjbrez
    Member

    Ah, got it. I’m on Firefox 16.0.1

    #1046385

    pjbrez
    Member

    OK, I was able to post a photo. However, I couldn’t ( and still can’t ) use the little ‘new post’ icon up at the top to upload either text or image. I had to go to the dashboard. Also, I wasn’t able to upload a photo from my computer either through the dashboard or the new post icon. I was only able to upload the photo through a URL.

    #1046387

    Why would we have to do any of these things when everything was working fine up until now? I’m using the same browser. Clearing the cache and cookies seems to have no effect whatsoever.
    I’m not the most computer literate guy either, but I don’t understand why a problem suddenly surfaces for so many people; one htta wasn’t there previously?

    #1046388

    <font><font>Bonjour, je rencontre since the same Problème hier, Sinon Tout marchait très bien jusque là, j’utilise google chrome, firefox, ie je N’Ai Jamais eu de soucis.</font></font><font></font><font><font>
    J’ai Pensé Que javais Depasse ma capacity disque allouée Gratuitement, J’ai Fait augmenté en payant, MAIS rien N’y fel, je ne Peux Pas Toujours mettre d’article” unknow” </font></font><font></font><font><font>
    Merci pour your response </font></font><font></font><font><font>
    Cordialement</font></font><font></font>
    <font></font><font><font>
    http://neoigspolicenationale.wordpress.com/</font></font&gt;

    #1046389

    Bonjour, je rencontre depuis le hier même Problème, Sinon Tout marchait très bien jusque là, j’utilise google chrome, firefox, ie je N’Ai Jamais eu de soucis.
    J’ai Pensé Que javais Depasse ma capacité de disque allouée Gratuitement, J’ai Fait augmentér en payant, MAIS rien N’y fait, je ne Peux Toujours pas mettre d’article ” unknow”
    merci pour votre réponse
    http://neoigspolicenationale.wordpress.com/

    #1046390

    pjbrez
    Member

    Hmm….it’s getting even stranger. Now, more than half of my photos aren’t appearing on my site. The description, comments, likes and blogger icons are still there, but the photos are missing… I’ve signed out, signed back in, refreshed, etc. but the photos are still gone…

The topic ‘publish a new post when I keep getting a "unknown blog" error’ is closed to new replies.