Publish blog entry, but content "disappears"

  • Author
    Posts
  • #784760

    hazelorbs
    Member

    This happened before with my blog. When I complete a blog entry and hit either “Save Draft” or “Publish”, the entire content of my post “disappears.” All it publishes is the title of the entry. Help!!

    The blog I need help with is thecheeseandmouse.wordpress.com.

    #784865

    timethief
    Member

    Hi there,
    1. How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems.

    2. Are you using http:// or https:// see http://en.support.wordpress.com/https/ Please try the opposite.

    3. Exactly which browser and version of it are you using?

    4. Have you tried clearing your browser cache and cookies? http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    5. Is your browser version up to date? You can upgrade any browser version here. http://browsehappy.com/

    6. Do you have another browser you can try?

    7. You can use this link to see if your Flash is up to date. http://www.adobe.com/software/flash/about/ If it’s not up to date then this is where to download and install the latest version of Flash. http://www.adobe.com/products/flashplayer/

    #784885

    hazelorbs
    Member

    I’m using Firefox 8.0. It usually works when using this browser, but this is the second time it’s done this. It seems to work okay using Internet Explorer, so I’ll use that for now, but I much prefer Firefox! It’s faster!

    #784886

    timethief
    Member

    I’m glad to hear that you have a means of posting now but I prefer Firefox as well.

    #784887

    timethief
    Member

    I just though of something else. It could be that one of your Firefox add-ons or extensions is causing the problem. You would be able to confirm if that’s the case or not by disabling them and then trying again.

The topic ‘Publish blog entry, but content "disappears"’ is closed to new replies.