Publishing Problem

  • Author
    Posts
  • #997750

    I am unable to post today, the little “publish” icon just spins around.
    Blog url: http://feelingtoinfinity.wordpress.com/

    The blog I need help with is feelingtoinfinity.wordpress.com.

    #997837

    Now when I try to publish a post, it says: “Invalid Request”.

    #997840

    timethief
    Member

    (1) How are are connecting to the internet and to WordPress.com?

    I’m asking because the way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    (2) Exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/
    Note: If you are running IE9 in compatibility mode then be aware that it renders as IE7 and IE7 is not supported.

    (3) Have you tried?
    clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/
    using another browser

    (4) Are you logging in using the secure https:// log-in? see http://en.support.wordpress.com/https/

    #997843

    I am using Windows 7 and have not had a problem previously. I have cleared my cache. I can post replies to comments, btw, just not post.I am using IE8.

    #997846

    timethief
    Member

    Would you like to try these two things below that have worked for others?
    (1) go to http://browsehappy.com and download a Firefox 15 browser;
    (2) login using the secure https:// login link. For you that’s this one https://feelingtoinfinity.wordpress.com/wp-admin/

    #997850

    I employed the second option you suggested, which worked. Thank you! My question is, why did my usual method suddenly stop working today?

    #997853

    timethief
    Member

    Hooray! I don’t have an answer to your question However, I do know that using the secure login link is recommended.

    #997854

    Well, Thanks once again!

    #997856

    timethief
    Member

    You’re welcome.

The topic ‘Publishing Problem’ is closed to new replies.