Publishing problem

  • Author
  • #1058422


    Recently I’ve noticed that when i try to make a post the only way I could do it was to clickon the new post butto next to my login info and then from the the new post drop box opens, but I have to do a pop out just so my posting could post. Now I can’t even do that. I have to click on the dashboard and do new post from there which doesn’t give the same options as the I previously did it. I have to create a title for my post, whereas the other way to post automatically created on based on my posting. Overall I believe that all posting options are about to become obsolete. I created a post last night and it was taking a long time for the post to be created. So I figured I need to wait a little longer. I left and never shut down my computer and practically 24 hours later I come back it was still trying to post the posting!

    The blog I need help with is


    I love what WordPress offers, and I’m really pleased with the blog I have been able to create.
    I have mentioned to a group to which I belong what great features WordPress offers and volunteered to create a blog for the group. Now I have run into the following problem
    I tried to create a new account for this group for which I volunteer. However, it seems that the new blog was directed to my private information and when I log on the the new account’s blog I get my profile. How can I change that?


    PS Please notify me (Books and Banter) of followup posts.



    I also have problems with publishing for a few days. Well, doing anything important actually. I cannot upload media (I tried it in different ways, but I would think the ‘insert media’ should work, and there I cannot even see my previously uploaded photos anymore), cannot insert them and most importantly: when I try to save or publish my post, it takes forever or the page turns blank. I’m only able to save publish the post title. Please help me out, I need to continue! It has been a problem since a few days, before that everything worked. I haven’t changed anything, so I don’t know what happened.
    I also cannot upload my question to support, so I’m hoping this response will be published…

    Just updated my Firefox again today (so newest version), but that didn’t help as well. Help is definitely appreciated!!

The topic ‘Publishing problem’ is closed to new replies.