Purchased 10 Credits for Domain, but Credits not showing

  • Author
    Posts
  • #84169

    Same problem… defendforestpark.wordpress.com. Any help is appreciated!

    #84170

    branjawn
    Member

    same here: branjawn.wordpress.com

    #84171

    keptblue
    Member

    same here!

    canopyradio.wordpress.com

    just tried to buy the domain and nothing showing up

    thank you

    #84172

    redsnapper
    Member

    Hi,
    my 10 credits for redsnapper.wordpress.com are not showing up either.

    J

    #84173

    michaelgr
    Member

    I am having the exact same problem. Purchased 10 credits to map a domain, but nothing so far.

    My blog is michaelgr.wordpress.com

    #84174

    keptblue
    Member

    if it helps knowing how badass the domain im tryin to get it mapped to is:

    canopyradio.tv

    #84175

    adamwallace
    Member

    I’m having the same problem. I added credits twice but no luck and support is closed :(
    adamwallace.wordpress.com

    #84176

    drmike
    Member

    *sigh* Adam, if you read this thread, it would tell you what to do.

    #84177

    keptblue
    Member

    do you mean, “just sit around until someone fixes it” ?

    #84178

    raincoaster
    Member

    Yes. If you scroll up you’ll see that many of them have already been fixed.

    #84179

    I have purchased 10 credits with paypal and I have received nothing as well.

    http://steveblanchard.wordpress.com

    #84180

    donncha
    Staff

    Fixed – michaelkalina, defendforestpark, branjawn, keptblue, redsnapper, michaelgr, adamwallace, steveblanchard

    There is a problem but it’s a priority for fixing this morning and it doesn’t affect everyone. Sorry for the inconvenience caused to everyone!

    #84181

    I paid for 15 credits and they didn’t get credited.

    angrybitteroldman.wordpress.com

    #84183

    redsnapper
    Member

    All sorted now. Thanks

    #84185

    i paid 15 credits aswell and its not working. I purchased them 1 or 2 hours ago.

    #84186

    timethief
    Member

    @volcomkidd911
    Is your wordpress.com username linked to your wordpress.com blog? That would be and important thing to do if staff are trying to locate your blog and your account so they can help you.

    #84187
    #84188

    timethief
    Member

    When I click on your username this is what I get:

    Server not found
    Firefox can’t find the server at live-360.net.
    * Check the address for typing errors such as
    ww.example.com instead of
    http://www.example.com
    * If you are unable to load any pages, check your computer’s network
    connection.
    * If your computer or network is protected by a firewall or proxy, make sure
    that Firefox is permitted to access the Web.

    #84189

    drmike
    Member

    No, actually your’s domain that’s being redirected is linked to your username actually.

    Best bet would be to send in an email to support at this domain with the specific details of the transaction. The support email address is monitored during the weekends.

    #84190

    timethief
    Member

    /nod to drmike
    That’s what I thought.

The topic ‘Purchased 10 Credits for Domain, but Credits not showing’ is closed to new replies.