Quentin not loading fully, footer missing

  • Author
    Posts
  • #1124512

    shoreacres
    Member

    My home page is fine. On certain individual posts, the theme background and footer are not loading.

    You can see an example if you scroll to the bottom here.

    The problem shows up in Firefox 17 and 18, Chrome and IE. (No add-ons or extensions). I’ve cleared cache and cookies. Thanks!

    The blog I need help with is shoreacres.wordpress.com.

    #1124590

    auxclass
    Member

    Flagged for the staff to look

    #1124646

    sixhours
    Staff

    Howdy! I’m unable to reproduce this on the example post in either Chrome, IE, or Firefox for Windows (or Mac). I’m wondering if it was a temporary glitch.

    If not, could you try the advanced browser troubleshooting tips listed here and let me know if you have any luck? Advanced Browser Troubleshooting

    #1124652

    shoreacres
    Member

    I’m getting ready to put up another post tomorrow a.m. If it loads properly, I’ll just consider the one page that still isn’t loading an abberation and go on. ;)

    If it does load ok, I’ll just mark this resolved.

    Thanks so very much for your help!

    #1124666

    shoreacres
    Member

    Seems to be ok now. I’ll keep an eye on it.

    Thanks again.

    #1124672

    sixhours
    Staff

    Cheers! Glad it’s working now. :) Going to close this, but if you run into further problems, don’t hesitate to create a new topic and we’ll take another look.

The topic ‘Quentin not loading fully, footer missing’ is closed to new replies.