Question about featured header images

  • Author
    Posts
  • #821159

    shelly7644
    Member

    On this new site I’m creating, I love how I can set a featured image header, my problem is that when I set it it’s not only displaying as a header but also somehow in the body of the post, which looks silly. Am I doing something wrong?

    Here’s an example of one of my subpages: http://newbirthsite.wordpress.com/tell-your-story/

    The blog I need help with is newbirthsite.wordpress.com.

    #821253

    shelly7644
    Member

    I could really use advice about this – thank you

    #821258

    auxclass
    Member

    Shelly – bumping threads distorts the fabric of space and time and makes some of the unpaid volunteer helpers cranky. Many support forums have around a 24 hour cycle for help – generally here it is quicker – BUT you need to wait until someone that has the expertise to help you to drop in and help for a while – most of the help here is by your fellow bloggers and we don’t get paid to help so this is worked in with our other activities.

    Patience Grasshopper

    #821262

    timethief
    Member

    Featured Header Images
    By default, Splendio comes with a set of its own default header images. You can either use these, or replace them with your own under Appearance → Header.

    With Splendio, you can also display a Featured Header image on a per-page or per-post basis. To give a post or page its own header image, upload a Featured Image to that post or page that is at least 990 pixels wide by 400 pixels high.

    #821263

    timethief
    Member

    I have flagged this thread so it will be moved to the Themes Forum where Themes Staff monitor threads and will reply to you.

    #821264

    shelly7644
    Member

    timethief-
    Thanks for the response, I had already done exactly what you posted above and yet it’s displaying the header image twice on the same page. I’ll await themes staff for some guidance.

    #821275

    justpi
    Member

    That’s obviously a mistake that needs to be fixed by the theme team. Note that it only happens on static pages: posts behave as they should.

    #821429

    mahditorabi
    Member

    Hello everyone
    I am very new. I have uploaded some pictures as my random header. If I want to remove one of the them, how can I do?

    #821432

    justpi
    Member

    You go to Media > Library, hover over the image, click Delete Permanently.

    #821434

    mahditorabi
    Member

    Thanks, It was helpfull

    #821439

    shelly7644
    Member

    I am not intending to bump this post and upset anyone. Just wanted to check in since I haven’t heard anything other that this issue being a mistake.

    #821445

    justpi
    Member

    There’s nothing else we fellow bloggers volunteering can tell you. As timethief said, the themes staff monitor the Themes forum; usually they reply within a day or two, but truth is they haven’t shown up lately.

    #821446

    raincoaster
    Member

    Contact staff via your blog’s Dashboard Help button and report it there. And then wait, because if you bump your official Support request, you go back to the end of the line.

    It’s fine to check your thread to see if anyone has answered. If no-one has, there’s no need to comment again. The volunteers and staff know how to find pre-existing threads. We don’t lose them when they drop off the front page.

    #821447

    michiecat
    Staff

    Hi shelly7644,

    Thanks for bringing this issue to our attention. I have taken care of it, so featured images should no longer appear inside your page content.

    #821454

    dsclark7
    Member

    No matter what I do I can’t seem to get this template to show me a “Featured Post” like it shows in the template. ???

    #821455

    timethief
    Member

    Scroll down on this page to “Showcase Template (Used on the Home Page of the Splendio Demo Site)” http://theme.wordpress.com/themes/splendio/

    #821459

    dsclark7
    Member

    Yes, I know about the Showcase Template. It doesn’t work is what I’m saying. I also tried making some posts “sticky” but all that does it keep them at the top of the “posts” page. Where is the “featured posts” feature and why can’t I seem to get mine to show it?

    #821460

    dsclark7
    Member

    I even tried starting a brand new blog to see if I could get it to work there, still no luck. That “featured post” thing is one of the main reasons I like that theme. What am I missing? Thanks.

    #821461

    timethief
    Member

    I’d like to confirm that you are using the following isntrauctions so we can determine what’s not working for you. Please lete us know wxactly which step you are having trouble with.

    To use the Showcase template, create or edit a page, and assign it to the “Showcase” template from the Page Attributes module. If you’d like use the Showcase template on your front page, go to Settings → Reading and set the “Home Page” option to “Static Page”. Select the page you just assigned the Showcase template to as your home page and then choose another page to serve as your blog page.

    Featured slider
    To add posts to the slider (which is part of the Showcase page template), mark some posts as Sticky. If you’d like Featured Images to appear inside the slider with your posts, make sure they are at least 180 pixels wide.

    #821462

    dsclark7
    Member

    Yes, I’ve done all of that without luck. What about the last part though. Does there have to be an image for it to create a featured post?

    I’ve tried all of that with two different blogs and tried adding up to 10 posts and tried just about everything I can think of. It’s frustrating because I really like that theme.

The topic ‘Question about featured header images’ is closed to new replies.