Quick Edit gone

  • Author
    Posts
  • #317547

    Hi all

    When setting up my blog I was able to go to the Post part of the Dashboard and use a brilliant Quick Edit function to quickly do things like add and delete tags. That function is no longer there and I wanted to know if it is gone for everybody or just a problem that I am having.

    Basically, I want to add a new tag to all my post to increase my blog’s visibility and I gather that I can’t bulk add a tag to all my posts at once. However, the Quick Edit function would be a lot less painless than having to open up the edit page for every single post.

    Any advice would be most appreciated.

    Thank you
    Thomas

    #317764

    You go to post > edit, and the hover your mouse over the post you want to edit and the links will appear below the post title.

    If you want to bulk edit, click on the check boxes to the left of the post titles in posts > edit (or click on the check box in the blue bar at the top of the list to select all***) then go to the bulk actions pulldown at the top, select “edit” and click “apply” and the quick edit box will come up so you can do the bulk edit. Then just click “update posts and you are done.

    ***I don’t know if it selects all the post or just all the posts on the page so you will have to check the posts on the second page to make sure.

    #317765

    justjennifer
    Moderator

    The link to the “Quick Edit” should appear once you hover your mouse over the Post Title. Does for me anyway.

    #317766

    Thanks for the replies folks. The way you describe accessing the “Quick Edit” by hovering the mouse over the post is exactly what I used to do but it now no longer works. It sounds like I have a unique glitch.

    thesacredpath – Thank you for the instructions on bulk editing. Brilliant! I feel like a bit of a goose for not figuring that out myself but now that I know it has made my task a lot easier. FYI, the bulk edit does only apply to the posts on that page but still, it’s a very useful tool. Thanks again.

    #317767

    justjennifer
    Moderator

    @cinemaautopsy-try logging out, clearing out your browser’s cache and cookies, then log back in. If it still is gone, drop Support a note through your Dashboard.

    #317768

    Nice one justjennifer. That worked a treat.

    Thank you very much.
    Thomas

    #317769

    justjennifer
    Moderator

    Welcome!

    #318016

    migeru66
    Member

    I had the exact same problem! But after reading this entry, the Quick Edit button came back w/o me doing anything! Spooky, or just simply service? Lol. Anyway, thanks for the bulk-editing tip!

    #318064

    mgreff
    Member

    having the same problem on both wordpress.com and using wordpress.org version 2.7 on my other blog

    #318071

    deolram
    Member

    I’m having the same problem. On the edit page, I hover over the post and only “edit”, “delete”, and “view” but no “quick edit”

    On my other blogs it’s there, but on one of them it is not…

    Anyone know what’s going on with this?

    #318072

    Try logging out, clearing your browser cache and cookies, restart your browser and try again. It may be a cookie or cache issue.

    #318073

    deolram
    Member

    Tried that already. Still no luck.

    #318074

    raincoaster
    Member

    I don’t suppose you edited the settings of your dashboard recently?

    #318075

    deolram
    Member

    I did edit my dashboard. I figured that was the culprit, so I decided to reinstall wordpress, and it’s still not there.

    Do you know where in the dashboard settings I would have potentially screwed something up?

    #318076

    @deolram, since you are self-hosted you are in the wrong forum and need to inquire over at http://wordpress.ORG/support/ as typically our answers here will not work for you as the software here on the wordpress.COM free hosting service works differently in key respects.

The topic ‘Quick Edit gone’ is closed to new replies.