Quickpress posts every edit automatically

  • Author
  • #835913


    I was trying to get a post out quickly so naturally I try quickpress (for the first time). As I am editing I get a phone call from my boss (who is a subscriber to my blog) telling me that he keeps getting email after email telling him that there is a new post on my blog. Here is the important part: at NO point did I hit the “publish” or “save as draft” buttons but quickpress just magically decided that it would publish a new post every time a made an edit. This happened 15 times before I learned that it was happening. My subscribers got 15 emails within 30 minutes and what’s worse, they saw every edit I made to the post…very embarrassing! Is there something I’m missing here? Is there some auto post setting that I have turned on? What did I do wrong? This seems like a wordpress glitch, please help!



    That’s very interesting, but without the URL of the blog, all we can do is speculate.



    telling me that he keeps getting email after email telling him that there is a new post on my blog.

    It’s a bug > http://en.blog.wordpress.com/2012/03/01/publish-faster/#comment-149827
    Please report it to Staff if your are still experiencing it. http://en.support.wordpress.com/contact/



    Thanks for pointing me in the direction of that post…very glad to know it was nothing I screwed up! Doubt I will use quickpress ever again…



    I just disacovered that the support link has been deactivated. However, I’m sure Staff are aware of this bug.

    Support will be closed until March 6th. http://en.support.wordpress.com/contact/



    I’ve hit this as well… got the following note from a subscriber:

    “Something’s up with your blog. I just got 16 emails about the new post, each slightly more complete than the previous. As if you sent it every couple of seconds.”

    Good to know what feature to avoid.



    Yesterday there were bloggers notifying Staff that multiple copies of their post were being sent to subscribers. They will be hard at work in the backend fixing this bug.

    As for me, I have changed all my notification settings as I don’t want to receive any posts by email. The only exceptions are that I do subscribe to my own blogs so I can see what’s happening. I prefer to read the posts from blogs I subscribe to in a feed reader.

The topic ‘Quickpress posts every edit automatically’ is closed to new replies.