Need help? Check out our Support site, then

R-Login Problems -- again.

  1. When I am logged in to WordPress I cannot get access to other sites because the message "r-login" keeps cycling and the page I am seeking won't load. I am using Windows XP and Microsoft Essentials security software.

    The blog I need help with is

  2. I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  3. Do you also encounter this issue in a different browser? for example Internet Explorer or Google Chrome?

  4. I don't have Google Chrome, Firefox is the main (and only) browser.

  5. Could you please try Internet Explorer or Google Chrome ( to see if that fixes the issue? this was we can rule out that it's a browser specific issue or not.

  6. I tried Chrome this morning and am having the same problem.

  7. Could you send us a screenshot of the page where you're seeing this? You can send us the screenshot by e-mail (to this address).

  8. There really isn't anything to see. What's happening is that if I am not logged into Word Press I can access other sites easily in both Firefox and Chrome. If I am logged into Word Press then some sites cannot be accessed because the "problems with r-login" message keeps appearing in the task bar and I'm looking at a white screen.

  9. Do you have third-party cookies enabled?

  10. Third party cookies are enabled in Firefox.

  11. Do you also encounter this from a different computer on the same Internet Connection? Otherwise please send us a screenshot as mentioned in my previous reply.


  12. There is no "other" computer. Only this one. And, there is only one Internet connection to this site. I will send a screenshot, although I can't imagine how it might be useful for you.

  13. Screen shot of the problem

  14. Are you perhaps running a Firewall or any other protection application? if so, could you please (temporarily) disable this and see if that solves the issue?

    You might need to add * to a whitelist within that application.

  15. I'm running Microsoft Security Essentials as the "protective application" on this computer. Does that help narrow the problem down? I'm not entirely sure how to temporarily disable this function, or indeed if I really want to do that. Disabling the protection seems to invite more problems than the one I want to solve?

  16. Hi,

    Karim is on vacation, so I'll hopefully help resolve this.

    The "r-login" is what we use to keep you logged in when visiting a site that is using a domain other than (e.g. in your screenshot, ). Most typically, an issue with this is because of either third-party cookies being disabled or a firewall/protective application blocking it from finishing the process.

    We're not suggesting that you keep protection off, only turn it off long enough to determine if that service may be what is blocking normal operation from occurring. If we can isolate where the blockage is occurring, we can then work to allow it to work as expected.

    Thanks for your patience.

  17. I logged into WordPress, and I just tried turning the Microsoft Firewall protection off. Then, I attempted to go to "VegasJessie" and "TheSinCitySiren," neither would load, and I got the "r-login" cycling again. Both of these sites I believe are using a WordPress platform, can't swear to this but I do believe they are. It seems I can access Blogspot and other platform sites, but not the WordPress ones.

  18. Yes, both those sites are on

    I must admit we're running up against a wall. In the cases we've seen of this, verifying that you see the green checkbox on the page, disabling security software and/or whitelisting * in the security software should resolve this issue.

    Can you delete your cookies and try again? You may want to do this in Chrome, since it isn't your normal browser so we don't disrupt your normal Internet usage if this isn't the issue. My thought is if Chrome imported your cookies from Firefox, that may make the issue occur on both browsers when it might not have otherwise.

    I really appreciate your patience. Your case is a rather difficult one that we can't reproduce here. Thanks again.

  19. Actually, I delete cookies before and after every session, so the problem shows up when "the cookie jar is empty" on both Firefox and when using Chrome. The problem showed up initially when I was using only Firefox, so I downloaded Chrome and tried it before anything was imported, and when the cache, cookies, and everything was cleared. Same problem.

  20. Thanks for your patience.

    Could you run a traceroute for me? We have the instructions on this page and submit the results back to me?

    i'd like to make sure that your system can actually connect to our network without showing any unusual information that may be contributing.

    Just as confirmation, I pulled up the support docs for turning off the Windows Firewall in XP ( )

    Also, could you upload a screenshot of what is returning for you? Just in case there's some additional information the page that could help diagnosis the issue.

    Thanks again for your patience.

  21. Here's the information from the trace:
    C:\Documents and Settings\User>tracert

    Tracing route to []
    over a maximum of 30 hops:

    1 <1 ms <1 ms <1 ms
    2 <1 ms <1 ms <1 ms
    3 701 ms 709 ms 589 ms []
    4 780 ms 789 ms 719 ms []
    5 677 ms 669 ms 689 ms
    6 757 ms 729 ms 689 ms
    7 699 ms 779 ms 739 ms []
    8 742 ms 749 ms 779 ms []
    9 759 ms 869 ms 659 ms [
    10 771 ms 809 ms 859 ms [
    11 693 ms 819 ms 769 ms [157.
    12 877 ms 769 ms 719 ms

    Trace complete.
    Hope this helps.

  22. Here's what I'm getting from the support third party cookies...
    "Preview Problems and Third Party Cookies"

    The problem, as you've correctly noted, isn't showing up in the preview stage.

  23. Particularly, I wanted to confirm the verification message as seen here, the "Great! Third-party..." line: and confirm there wasn't additional diagnostic information there.


  24. The "verification" message on your link is exactly what I'm seeing when I went to that location.
    By the way, I'm finding that I can't access Kaiser Family Foundation or any Time, Inc. sites because of the r-login problem too. Doesn't seem to be just pages.

  25. Hi,

    Both of those sites are on, so still part of the same issue.

    Well, if third-party cookies are on, the firewall and Security Essentials aren't the issue, cookies and cache has been cleared, and it's happening in two browsers, I'm going to ask for some second opinions from folks here.

    I appreciate your patience while we have a chance to review this further. Thanks!

  26. No problem, I just hope we can get this resolved!

  27. Howdy,

    We might have something. Are you using HughesNet as your Internet provider?

    They have a service called "Turbo Page" that can break websites and may be the root cause of our issue.

    Please bear with me as we find the right instructions for your equipment to disable this. Depending on your hardware, go to, which will open on a page called Advanced Configuration and Statistics. In the left-hand menu bar, choose Turbo Page, and from the dropdown menu choose Control, and from that menu choose Enable/Reset. That opens on a screen where one can disable the Turbo Page feature.

    If that set doesn't work, this one may

    If neither of them are correct, please let me know what hardware version you're using (e.g. HN9000, likely on the page) and we'll help you find it.

  28. I am using HN9000, so let's see if this works! :)

  29. BINGO! Turning off the Turbo page worked, and the blogs and sites I mentioned as not opening are now available.
    Thanks very much.

  30. Awesome! Glad to hear it!

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.