Radcliffe 2 Featured Prompt

  • Author
    Posts
  • #3079388

    I am using the Radcliffe 2 theme and my featured prompt photo and linked button (which had previously worked) have disappeared. I have started over again from scratch already to no avail.

    Any suggestions?

    Thanks!

    The blog I need help with is gtreiki.com.

    #3079513

    umeshx
    Member
    #3079514

    umeshx
    Member

    From the above mentioned link:

    Radcliffe 2 helps you promote your most important message right on the front page — use a headline, a brief description, and prominent link to drive visitors where you want them to go. Your message will display on the front page of your site, below the navigation menu. To set up this feature, navigate to Customize → Featured Prompt.

    #3079515

    @umeshx I did–thanks and it did work, but then the button disappeared. After tinkering, the photo disappeared as well. Any other thoughts?

    #3079517

    umeshx
    Member

    @caitwatkins17 Can you retry the steps again exactly as specified in the link above but without any tinkering?

    Then let me know what kind of tinkering you would like to do. Maybe the tinkering is causing some issue.

    #3079519

    @umeshx I just retried following the steps from the link you sent. The site still displays only two grey bars rather than the photo and button I set up in the customizer.

    My tinkering is only removing and re-adding the photo. Unclicking and re-clicking the “display on the front page” box, and deleting and re-entering the text and link for the button. I have not messed with the CSS or done anything beyond using the given fields in the customizer.

    #3079520

    umeshx
    Member

    @caitwatkins17 I’m trying to install the theme on a test site and I’ll get back….hang on.

    #3079525

    umeshx
    Member

    Sorry for the delay in getting back…I tried adding the theme to my test blog.

    https://thehumanexp.wordpress.com/

    The BUY button I had activated disappeared when I activated the theme.

    I found that this happens if you miss adding a link to the button.

    You have to add a link at “Button URL Link” field.

    Let me know if this solves the issue for you.

    #3079526

    umeshx
    Member

    I had added the background image provided in the theme itself.

    https://thehumanexp.files.wordpress.com/2018/02/person-smartphone-office-table.jpeg

    The image size is 1600 pixels width x 1067 pixels height, jpg format.

    Keep whatever image you are trying to add as background in the same parameters as above.

    #3079528

    Okay, I have adjusted the size of the image to 1600 pixels width by 1067 height in jpeg format (originally, it had been a .png).

    I have added the link to the “Button URL Link” field and have text in the “Button Text” field.

    Still no dice. Am I missing something in a different section other than “Featured Prompt”?

    Also, thank you for your troubleshooting and patience.

    #3079535

    umeshx
    Member

    @caitwatkins17 no issue at all, glad to be of service.

    Checking your home page again. Will get back.

    #3079537

    umeshx
    Member

    @caitwatkins17 Can you try resizing your logo? Or remove it for now and see if the Button and background image display?

    I think the logo width is too big.

    Just remove the logo and publish and let me know.

    #3079539

    I removed the logo and published. The featured photo and button still are not displaying.

    #3079540

    umeshx
    Member

    @caitwatkins17 tagging the moderators to look into this. Sorry was unable to find the cause.

    #3079541

    Hi caitwatkins17,

    Radcliffe 2 will display the Featured Prompt on your homepage but there is currently no homepage selected in My Sites > Customise > Homepage Settings.

    Go down to “Your homepage displays”, select a page and click Publish to save the change. Your Featured Prompt should then appear.

    Let me know how you get on.

    #3079614

    @gemmacevans – That worked! Thank you!

    @umeshx – thank you for all your help, too! I really appreciate it.

    #3079688

    Hi caitwatkins17,

    That’s great to hear, glad I could help :)

    @umeshx — thanks for your help troubleshooting.

The topic ‘Radcliffe 2 Featured Prompt’ is closed to new replies.