Need help? Check out our Support site, then

Ran Out of Space on Free Platform

  1. Why can't I add more posts if I delete old ones? I deleted 4 old posts and tried to upgrade a picture to my current post and it still wouldn't load. Why is this?
    Blog url:

  2. If you look at the forums you'll see a hundred or so posts like yours.

    If you are running AdBlocker, disable it. The latest upgrade blocks

  3. I tried searching but I couldn't find anything specific to my problem. Do you have a link? And I don't believe I am running an AdBlocker.

  4. I am not running AdBlocker either.

    When trying to make a new post, I can\'t access the \"visual\" tab, my \"most used tags\" will not show up, I can\'t get to \"toggle mode\" or anything. I was able to get images posted but I can\'t revise anything else.


    CONFIRM you are not running Adblocker; most people who said they weren't actually were. And then enable https.

  6. This is the error message I get when trying to upload a photo:

    “IMG_7705.jpg” has failed to upload due to an error
    Sorry, you have used your upload quota.

  7. Raincoaster, you are awesome. I found ABP on my machine, got it to show up on my toolbar and allowed my page. Now I can make a post. I also enabled https.

  8. Oops, sorry blissfulhope, I didn't mean to hijack your thread here. These things confuse me and I didn't know where I was.
    Is your jpeg too large? That could be why it isn't loading. Just a thought.

  9. That's ok. And I don't think so. I literally add one picture to each post with the same camera for the past 2 years. I know I use the free platform and I may have run out of space to upload more, I'm just confusing why deleting old posts won't let me upload new ones if it's a space thing?

  10. Look in your Media Library it will give the amount of space used and the space remaining.

    You need to delete images from your Media Library - deleting a Post will not delete the pictures shown on the Post -

  11. johnfosterstories

    Thank you raincoaster. You seem to know what you are talking about. I did pay extra for the wordpress website ($99 for the package) so that there would be no ads. Did not know that I was running ADBlocker, tho. Nor can I find it on the dashboard, settings etc. I cannot even contact support - I get this message
    No data received
    Unable to load the web page because the server sent no data.
    Here are some suggestions:
    Reload this web page later.
    Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without sending any data.
    Any suggestions?

  12. AdBlocker is an add-on for your browser: Firefox, Chrome, IE, etc. You will have to google for how to disable it on your browser.

  13. johnfosterstories

    Thank you very much Raincoaster. It worked! You are a genius!
    For those as dumb as I in these matters, the sequence I used was:
    My computer, internet options, security, custom level, scroll down to "use pop-up blocker" and tick disable.
    Incidentally, i retraced my steps and enabled the pop-up blocker when I had finished editing my wordpress site.

  14. I'm not a genius: I just hang out in the forums.

  15. Well,by all means, please stay. What a resourse! Thank you.

  16. Fuck you spammer. Say good-bye to your blog.

Topic Closed

This topic has been closed to new replies.

About this Topic