"Read More" Tag Problem in Misty Look

  • Author
  • #848709


    I have been reading a lot about this new infinite scrolling that seems to have been put on blogs with certain themes, including Misty Look. That is my theme and I have tried to find an answer in the forums about my specific question, but have not found one.

    I can live with infinite scrolling, even though I don’t like it, but it appears that my “Read More” button is no longer working – the function that allows me to jump part of my post so that it’s not all on the front page. My current posts have this and it still works, but I am writing a new post for the first time since they put infinite scrolling on, and it appears that I can’t have a Read More and a jump anymore. I’m worried that my whole post will appear on the front page. Since my posts are quite long, this is a concern.

    Does anyone know anything about this? Again, I have tried to read all the forums but have not seen this. It’s possible I missed something. Thanks for any help.


    The blog I need help with is tranifesto.com.


    Are you basing this on the fact that the read more doesn’t show up in the “preview” from the post editor? If so, then what you are seeing in the preview would be the single-post page (what you would get after clicking a read more link on the main page, or clicking a post title on the main page). The read more tag will only be visible on the main page and categories/tags/archives pages after the post is published.



    Thanks so much for responding.

    What I’m basing it on is that, in the past, when I click on the Read More tab in my draft post (it’s actually called the Insert More Tag, and it’s in the editing bar in the draft view), a line would actually appear in the draft post. Now, no line appears, so I’m assuming that it’s not working. The “More” tag does appear in the HTML version, but nothing appears in the “Draft” version – the version I am typing.

    Before, as I said, a visible line appeared in the draft to show where the post was divided. Maybe it just doesn’t do that anymore?



    I just thought of something. I went back and looked at the Draft version of all my old posts, and I see now that the visible line is missing from those versions as well. However, the Read More option is still showing up in the published versions of these posts. So perhaps that means that the visible line has simply been taken out with the new infinite scrolling. I guess I will wait and see what happens when the post goes live tomorrow. I really appreciate your response. Thank you so much and sorry for the trouble.


    Look in the HTML tab for the read more code that looks like this:




    It’s there. It all worked out. I guess they just changed the formatting. I don’t know if they announced it or not. I have a hard time keeping up with the announcements. But I really appreciate your help. Thank you so much!


    It could be that there was an update to the editor and the line and “more” designation has gone missing. The important thing is that it is there and working.

    You are welcome.

The topic ‘"Read More" Tag Problem in Misty Look’ is closed to new replies.