Need help? Check out our Support site, then


  1. I am unable to access the reader. The tab does not respond when I click on it. Is there another way to access the reader?

    The blog I need help with is

  2. Have yout tried using the https:// login?

    Don't use IE9 in compatibility mode as that makes it render as IE7 and IE7 is not supported.

  3. timethief, when I click on your link, it takes me back to the place I do not want to go. The place with new, reader, notification, and my blog tabs. For some reason my cursor is not responding to any of those tabs. I can only find the reader tab where you have directed me. I need another method, that is, if there is another method.

    Thanks for the response though.

  4. Hi again,
    Would you like to try clearing your browser cache and cookies to see if that clears your issue up?

    If that does not work for you then we need to know
    (1) How are you connecting to the internet and to

    The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    (2) Exactly which browser and version of it are you using? If you don’t know click here to find out > If your browser needs upgrading you can do that here

  5. (3) Also note that if you are using IE9 in compatibility mode then that makes it render as IE7 and IE7 is not supported.

  6. Thanks for the information. My browser is:

    Mozilla/5.0 (Windows NT 5.1; rv:14.0) Gecko/20100101 Firefox/14.0.1
    Windows XP

    I did the following:

    1. cleared my cookies
    2. cleared my cache using CCleaner

    Neither of these steps solved the problem, however, I did discover that if I use "In Private Browsing", this solves the problem.

    Strange because I have been using the Firefox browser and dial-up from the beginning of my use of WordPress and all of a sudden this happened. Guess I'll have to utilize private browsing from now on.

  7. Guess I'll have to utilize private browsing from now on. [firefox]

    That's so weird that I'm flagging this thread so Staff and us Volunteers remember that.

  8. Can you try disabling any firefox extensions you have installed, particularly ad blockers, then try clearing your cache and cookies and giving it another shot?

Topic Closed

This topic has been closed to new replies.

About this Topic