Need help? Check out our Support site, then


  1. Hi, I'm a first time user of the forum

    I've not been able to get my reader to display anything for weeks, on my mac or my phone. I'm not sure if this is a global issue or just me...

    Anyone have any ideas?

    The blog I need help with is

  2. The reader is being worked on by staff at the moment, but you should be able to see things on it. You wouldn't happen to be in Turkey, China, or Pakistan, would you? They have at times interfered with

  3. Hm, I'm in australia, but perhaps the maintenance is affecting australia.
    All I ever see in my reader is the perpetual loading circle thing. very annoying!!

  4. knitnrun4sanity

    I'm in the uk and mine has not been working for about a week now - all I get is 0. I would really love for this to be resolved as I miss reading other blogs. Thanks.

  5. Same - all I see is a 0 when I've never had any problems with it before. I can't seem to find anything yet to help me out with this issue. Tried clearing cache, no dice.

  6. There are others with the same issue and I have flagged this thread for Staff attention.

  7. This should be all fixed up now. Please try clearing your browser's cache.

  8. Mine still isn't working =(

    [love the term 'happiness engineer']

  9. Can you please tell us which browser (and version of) you're using?

  10. Cleared cache and attempted again, still only seeing a '0' where the reader content should be.

    Chrome, v 19.0.1084.46 m

  11. It seems to work properly in IE, v 9.0.8112.16421 64-bit

  12. Are you running any extensions under Chrome? If so, would you please try temporarily disabling all of them to see if that makes a difference?

    If it does, please try re-enabling each one individually until you find the cause.

  13. Disabled all extensions (I had 4 running), still seeing a '0'.

  14. I'm not actually seeing the issue myself under Chrome. Do you by chance have access to another computer that you could check from?

  15. My roommate uses Chrome as well, and it works just fine for him... something borked on my end but I cannot for the life of me figure out what, and it seems I'm not alone...

    Please oh please tell me I don't have to use IE >_< lol

  16. I wish I knew precisely when it began but I had used the Reader previously with no problems at all. Maybe a week ago or so?

  17. I am having same issue, cleared cookies, cache etc. nothing works. using firefox 11.

  18. wordsweneversaid

    Hello, I am having the same problem (again) as most of the folks on this page - my reader is making an effort to load but never quite manages it.

    Oddly enough I can load 'freshly pressed' but none of the blogs I actually subscribe to can get through.

    Cookies and Cache cleared.

  19. note: doesn't work in explorer either, (or firefox).

  20. knitnrun4sanity

    As wordsweneversaid said I have cleared cookies and cache but reader not working at all.

  21. FYI, it appears to be functioning properly for me now. No idea why... :)

  22. wordsweneversaid


    Mine is still not working.

    I can't even manage to contact help beyond this thread because I keep being redirected when I try to contact the admin.

    This is frustrating.

Topic Closed

This topic has been closed to new replies.

About this Topic