Reader and stats now both dead again – anyone going to answer?

  • Author
    Posts
  • #971758

    ameliespp
    Member

    I posted this already, I was getting weird messages on the stats page.

    https://en.forums.wordpress.com/topic/are-the-stats-ever-going-to-be-fixed?replies=1

    Now once again, it’s dead. Now I get a screen showing a list of WP functions and the links are all dead. No stats, no Reader. Please, can anyone help? It’s becoming more frequent.

    Yes I cleared the cache etc etc no I’m not switchinig to Firefox.

    The blog I need help with is inthebarberry.wordpress.com.

    #971858

    ameliespp
    Member

    ps I’m not positive I can get back to this page (forums were down too at some point from my blog) so please if anything can be fiixed…

    **Sorry, I wish I could edit comments here.

    Also – the Dashboard is working just fine. Except Stats there have apparently been disabled somehow, so they appear all strange and unaligned, and the Blogs I Follow tab now goes to the Reader which does not work.

    Sure would be nice to have the Blog Surfer back.

    #971859

    gtroxel
    Member

    I’m having the same problem, and I do use Firefox.

    #971860

    timethief
    Member

    This thread is flagged for Staff attention.

    #971861

    gtroxel
    Member

    Ignore my comment, mine just started working again.

    #971866

    ameliespp
    Member

    Timethief,

    Thanks, mine started working again too but I ignored it blinking on and off for almost a month now and I can never tell when or how long it will be offline.

    #971868

    timethief
    Member

    Hooray! for Staff who obviously addressed this quietly in the backend. :)

    #971882

    It is still happening here… reader/stats won’t load. It is timing out, no matter the browser, on “cdn.insights.gravity.com”.

    Only Firefox has add-ons, Safari and Chrome don’t. Cookies and cache cleared, etc.

    I’m on a Mac, newest browsers for all. Comcast cable.

    #972014

    ameliespp
    Member

    Did they really fix it, though? For every time I posted for help in the Forums there’s been half a dozen times I ignored it and the stats / reader eventually came back. But then only sort of worked or shut down completely.

    #972018

    ameliespp
    Member

    Also on a side note: I’m still getting those cryptic red messages on my Stats page. No one has told me what those mean. I linked to that forum topic on the first comment.

    #972020

    ameliespp
    Member

    Oops, sorry I see it was flagged for staff attention.

The topic ‘Reader and stats now both dead again – anyone going to answer?’ is closed to new replies.