reader doesn't load

  • Author
    Posts
  • #1104508

    timethief
    Member

    Please be aware that all the blah, blah, blah in the world will not assist Staff to sort your issue, an issue which is only being experienced by a small number of the over 35 million WordPress.com bloggers.

    What may help is providing all your specific information about your own blogging environment.

    (1) How you are connecting to the internet and to WordPress.com?
    The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    (2) Are you using the secure https:// login?
    http://en.support.wordpress.com/https/

    (3) Exactly which browser and version of it are you using. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    Have you done any troubleshooting? Below are the troubleshooting steps we take whenever any issues like this arise and undertaking them will provide valuable feedback information for Staff:

    a. clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    b. Using the browser with all extensions or add-ons disabled

    c. Confirming third party cookies is enabled on the browser http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416

    d. Confirming JavaScript is enabled http://www.google.com/adsense/support/bin/answer.py?answer=12654

    e. Confirming Flash is updated http://www.adobe.com/software/flash/about/ and if required installing the latest version of Flash http://www.adobe.com/products/flashplayer/

    f. Resetting your router and modem and rebooting your computer
    then logging in using the secure https:// log-in

    #1104509

    masqua
    Member

    –quote timethief– Please be aware that all the blah, blah, blah in the world will not assist Staff to sort your issue, an issue which is only being experienced by a small number of the over 35 million WordPress.com bloggers. unquote–

    Please don’t dismiss me with blah’s. I really don’t deserve that as I am trying hard to be helpful as much as I can. There are about 35 million Canadians and I believe myself to be counted among the good tax-paying citizens of that country. WordPress.com, I figure, is not much different than a country and its population.

    What I can’t figure out is why it suddenly started happening to all those indicated in this thread (including those related linked threads) on the morning of the 23rd, If it had something to do with individual systems. It was my initial reaction that it was my system at first, so I cleared cache/cookies and explored everything I could think of to rectify the problem. Failing that, I sent an email to WP Support about it on the 23rd but have not yet received a reply other then the one which responds automatically.

    That’s the riddle, isn’t it? I hardly want to get into a scrap with the staff here, especially since my WP blog is fairly new. What I honestly want is a system that works.

    –quote timethief– What may help is providing all your specific information about your own blogging environment. –unquote

    http://en.support.wordpress.com/https/

    I use a home PC only (HP pavilion a805n)

    http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    I have Windows XP with the latest Chrome installation

    http://support.google.com/accounts/bin/answer.py?hl=en&answer=32050

    Done twice since the 23rd of December, plus a defrag as a result of this problem… both to no avail.

    http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416

    http://support.google.com/adsense/bin/answer.py?hl=en&answer=12654

    Allow local data to be set and Allow all sites to run JavaScript are both selected

    http://www.adobe.com/software/flash/about/

    Chrome (Pepper-based Flash Player) 11,5,31,5 installed

    #1104512

    flycatcher10
    Member

    I continue to experience the issue of Reader function not working and have checked everything you’ve listed Timethief.

    My server is current version of Mozilla Firefox
    Adobe is current version
    All cache, cookies, etc. are cleared out every night when I turn my system off and today several times.
    I’ve gone through the checklist you’ve provided Timethief and have checked and re-checked everything.

    The problem lies with WordPress. I have not experienced this until several days ago. But the time it has taken, level of frustration and pure drag on my computer system is unreal. Can’t believe that others aren’t experiencing the same thing, by reading through the many posts there are quite a few that are experiencing the same issue.

    I deleted nearly all the blogs I have been following and the system started to work for 2 minutes and then it was right back to where it started – long hang time w/no action.

    I noticed that some of this started when wordpress had the snowflakes show up on the blog when I would open someone’s blog. Perhaps this has something to do with the problems.

    It’s past the sorry we don’t know what the issue is, can’t someone please look into this and help all of us bloggers that have been patiently ripping their hair out trying to figure out the problem with reader. While no one wants to keep hearing this, as a blogger, I don’t want to keep experiencing this major distraction.

    Are the bloggers WordPress customers?

    #1104513

    timethief
    Member

    @flycatcher10
    I hear you and all the others too and I’m trying not to get a headache over this. We Volunteers have no means of compelling Staff to appear here on the forum or to do anything at all. We tag threads for their attention and that’s all we can do. :(

    #1104514

    masqua
    Member

    @timethief

    I understand your situation completely. As a veteran volunteer moderator on another user generated site myself, I have been called every name in the book when ‘things’, ToS related or otherwise, crop up and members can and do get a little steamed.

    I’m putting the fact of this dragging on to the fact it happened over the holidays. I know I’ve been super busy with family since the 24th so I would imagine much of WP staff are in the same boat.

    #1104515

    scienerf
    Member

    Timethief, just wanted to say thanks for doing this, didn’t realise you were a volunteer.

    I’m accessing via wifi/direct router connection (have tried both makes no difference) to sky broadband

    yes I’m using the secure login

    Have the latest google chrome/safari/firefox(load of rubbish) and all show the same problem.

    Latest flash installed too.

    I tried all the trouble shooting bits as soon as it started showing problems, have found the only way around it is to not have reader open at all. or for as little time as possible.

    I know you can’t make them look into it…but just how can I complain to them directly? They seem to have made it hard to find a way to communicate with them. Understandable for the little problems but very annoying when something like this comes up.

    It may look like there are very few people struggling with it…but when nearly everyone I speak to on here is having the same problem but just not wanting to or knowing how to complain, the staff must be able to extrapolate the probability that it is a problem on their side not ours :S

    #1104516

    timethief
    Member

    @masqua
    Hi gain,
    I’m a polite long suffering Canadian who has seen the Staff here increase from a single support member to a pack of them over the course of almost 7 years. I have been here since there was a single FAQs thread and only a single support forum.

    I am self employed and multitasking from work. While answering questions here I’m running the chron jobs required for my contracted work.

    I am aware that there are Staff working behind the scenes here on technical support and there’s no doubt in my mind that VIP hosted bloggers are getting 24 hour support year round – they pay for it. I’m not impressed by any company who does not make sure there is a visible Staff presence on community support forums on weekends and on holidays.

    #1104517

    masqua
    Member

    @timethief

    Now I’m going to have to see if I can afford that VIP blog status.

    (insert lol smiley here)

    Nothing but praise for volunteer staff from me… been doing it about the same length of time as you, so I know what it’s like.

    #1104518

    masqua
    Member

    Just checked Reader and it seems to be working fine for me now.

    No constant loading at all after checking the Art and photography topics.

    Woot!

    #1104519

    tobyo60
    Member

    ah…I knew it couldn’t be just me! my issue started 12/22 and timethief suggested a few things. One of which was disabling extension in my browser (Google Chrome 23). I had one and when I disabled it, magically my reader was finally paging down again instead of stopping after 8 or so posts. and it was fine until today and I’m back to only viewing a handful of posts with no “next page” option. It just stops. here’s my thread that timethief says will be closed soon (if not already):

    https://en.forums.wordpress.com/topic/reader-feature-no-longer-can-page-down?replies=13#post-1104219

    It’s WordPress….weird that it got fixed and now it’s broken again.

    #1104520

    Dear All,
    In recently days, I got same problem. My computer hangs or freezes frequently due to Reader is loading continually.
    Today, I have tried to remove pixel.quantserve.com, then restart my computer. The result is … voillaaa…. Reader can load more faster and faster.
    I suggest WordPress team should investigate what happens on quantserve.com

    #1104521

    Unless you are an actual paid employee of WordPress who has access to privileged information, and site statistics probably come under that heading as that equates with revenue, then you cannot state how many people are having problems with a particular issue or if any staff is working on it or not.

    I can totally understand giving preferential treatment to paying bloggers although as mentioned, word will get around. If it comes down to it, I will blog at another site, but rest assured that I will write letters to the advertisers on WordPress about my experience. Does once voice matter? Probably not, but then again, I have no way of knowing if my voice would be the only one.

    There is absolutely no reason why WordPress cannot make the Reader work with any browser unless they have extremely incompetent programmers so the only other reason why they don’t address this long-standing issue would be for financial reasons.

    That, in my opinion, is a very poor way to run a business.

    #1104522

    Maybe you should apply for employment with WordPress iwanyuliyanto. It would seem they need all the help they can get.

    #1104524

    tobyo60
    Member

    so…..my Reader appears to work correctly again. darn goofy. hopefully it sticks!

    #1104525

    piran1
    Member

    It’s working for me again as well. And seems to be loading faster than ever.

    #1104526

    I am happy for you both and hope it continues to do so. Alas, mine is not working at all in IE9 and Firefox is in critical care. I just added some questions in a Microsoft forum about this. I’m hoping someone has answers there as the WordPress staff apparently does not.

    #1104527

    wpvins
    Member

    As of this morning, my reader seems to work properly again.
    Thanks to you, timethief, and all the other volunteers as well as the staff for your help: it’s much appreciated.
    And let me add: WordPress is, to my mind, a fantastic blogging software and I’m really happy that it is provided for free.

    #1104528

    scienerf
    Member

    Don’t want to jinx it but mine seems to be up and running again as well!
    Thank you who ever did what needed to be done to sort it and to everyone who came up with suggestions as to how to fix it (even if they didn’t work my end lol)
    Ahhh back to happy blogging again and being able to catch up on my reading!!

    #1104529

    flycatcher10
    Member

    As of this morning my Reader is working again and at the same speed as before. I’ve re-loaded all the blogs that I was following before and the Reader continues to work, perhaps we are past the crisis.

    Thank you timethief for your endless monitoring and replies to this string of comments. Thank you, I appreciate your assistance!

    I’m happy going back to painting again – Mary

    #1104530

    callymash
    Member

    Mine was working this morning, now it’s not again. Arggh!!

The topic ‘reader doesn't load’ is closed to new replies.