Reader is clogged

  • Author
    Posts
  • #1054123

    timethief
    Member

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    If you are, please do these:
    Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    #1054124

    I’m having the same problem, can only see the same few posts :(

    #1054126

    timethief
    Member

    @leannewhatever
    To us these words “Internet Explorer” hold zero meaning without the version number being provided. Exactly which version of it are you using please?

    #1054127

    macmanx
    Staff

    We’re looking into this, but for those of you just tuning in:

    First, make sure that your browser is up to date by visiting http://www.whatbrowser.org/

    If it is not, please try updating your browser or switching to a different browser.

    If it is, please do these four things:

    1. Try clearing your browser’s cache and cookies: http://en.support.wordpress.com/browser-issues/

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    Please let us know how each step goes for you, and which browser (and version of) you’re using if you’re still having trouble.

    #1054129

    timethief
    Member

    @blueberryfieldsblog

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    If you are, please do these:
    (1) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    (2) Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    (3) Try with all browser extensions or add-ons temporarily disabled.

    If those do not work for you then let us know which browser (and version of it) you’re using and post any error reports you get.

    #1054130

    mathieu10
    Member

    Noticed that this doesn’t happen in my subscribed feeds, but in the topic feeds.

    #1054132

    timethief
    Member

    @macmanx
    ♫we are a duet ♫

    #1054133

    I have version 9 of internet explorer, though this is the first time I have ever used it. I use Chrome, and from I can work out I have the latest, I just installed firefox, so I would have the latest in that. I have done the clearing of the cache and cookies and it is still doing it.
    I checked out the browsehappy site, and I have the right ones.

    #1054135

    Can I point out that I was using the reader about 2 hours ago and it was working fine then.

    #1054137

    I think there is a problem with the reader, and perhaps it has nothing to do with the cache or the cookies, or what version people are using. It seems a little strange that so many are having trouble, but you are saying it is us that is the problem.

    #1054138

    I am having the same problem. I read through all the comments here and tried all the suggestions, but I still keep seeing the same 6 posts cycle through, no matter what topic I search. They don’t show up on my “Blogs I Follow” window – just any topic search. I’m using Chrome, version 22.

    #1054139

    macmanx
    Staff

    Can I point out that I was using the reader about 2 hours ago and it was working fine then.

    You sure can, thanks! :)

    #1054141

    macmanx
    Staff

    Ok folks, we found the issue, so there’s no need to reply any further.

    We’re working on a fix, and will reply here when done.

    #1054161

    I was going crazy. I thought I had the issue. I even reset my internet. Thank you everyone working on this!

    #1054169

    @macmana
    That’s great, thank you.

    #1054242

    Hi all,

    Thanks for your patience. I just wanted to let you know that the Reader issue has been fixed.

    If you still see the same result as before, please try clearing your browser cache.

The topic ‘Reader is clogged’ is closed to new replies.