Reader issue in Chrome

  • Author
    Posts
  • #1117317

    So over the last few weeks, I’ve had to put up with not being able to fully use WordPress in Chrome. If I want to read the blogs I follow, I have to open up Internet Explorer. It seems my Chrome is plagued with some weirdness that causes a line to appear across the midsection rendering everything above the line untouchable, and everything below just fine.

    I’ve just posted a screenshot of the error to Twitter, to see if any friends have any ideas. Both windows are set to the same page — wordpress.com/#!/read/following — but, even if Reader loads fully, Chrome is stuck with that line making things unclickable, while IE runs perfectly. Not quite what I expect…

    Has anyone else experienced this? Is it just me? Is there a quick fix, or am I stuck shifting out to IE anytime I want to discover something new with the Reader?

    Thanks!

    Chrome: Version 23.0.1271.97 m
    OS: Windows 7, SP1

    #1117527

    afreestyler
    Member

    I had this happen a while back and had almost forgotten about it, as mine is functioning quite ok again, with no glitches..

    I had stopped using it for a few days, (quite a while back now) had switched to safari and then started using it again, everything was fine.

    Maybe, I also think I disabled and / or deleted many extensions as well.. Google sometimes offers too many now I’m not sure which one it was that I had deleted that I had the reader issue resolved, so perhaps just check your extensions… trial and error..

    Hope this helps

    Sasha

    #1117528

    afreestyler
    Member

    Actually have just remembered, it was a toolbar actually, one that a fave torrent of mine supplies.. also a twitter updater in the toolbar… so got rid of them :)

    #1117544

    Trial and error with my extensions worked. Turned out to be an old news aggregator I hardly ever use — turning it off, I won’t miss it. Problem solved, and I can return to enjoying other people’s blogs in Chrome!

    Thanks very much! You’ve made my day!

    #1117560

    afreestyler
    Member

    So happy Frank, you have also ‘made my day’ with your compliment! All the very best. :)

The topic ‘Reader issue in Chrome’ is closed to new replies.