Need help? Check out our Support site, then

Reader not working again.

  1. @denisediscovers: thank you! Could you please run this command: "tracert" and upload the results?

    Would you please run a traceroute to and reply with the results?

    Also, would you please let us know your geographical location and the HTTP headers output (from Firebug or Chrome Developer tools) for resources loaded slow as well?

  2. denisediscovers

    I've added a second file, trace2, with the results to I'm in Wellington, New Zealand. I don't understand the bit about HTTP headers output, I'm sorry.

  3. elizabetheditorializes

    I was about to do the traceroute thing for you, but everything is working for me this morning. Hopefully you've got it all sorted out some way or another. Thank you!

  4. macmanx or others.....
    I am one of the original posters on this thread (top of page one..) Can anyone give me any idea when or how or why I will be able to get back into my blog from IE9.....I have done everything you asked for earlier with no response back to me after 7:02 pm on the 22nd.....

  5. This should be fixed up now. Would you folks please clear your browser's cache and try again?

  6. I'm having a similar problem. It's not just the reader, but all of the Admin portions of the site. I've cleared my caches and I've tried using both Firefox and Internet explorer with no luck. The frustrating part is that I tried using a friend's computer and it worked fine. It's been doing this for about a week now.

  7. denisediscovers

    Whatever you did the other week has fixed my problem, thank you.

  8. @gtroxel: are you able to access other blogs on, or does not load for you altogether? When have you started experiencing this problem? If you are able to log in and use the site from your friend's connection, then the problem might be with your internet provider.

  9. I haven't been able to view Freshly Pressed or my stats page for weeks!

  10. Hi @michellem2011: sorry about this. I logged into your account on Firefox 15.0.1 on Max just now and I was able to view both Freshly Pressed and Stats without any errors. Could you please let me know which browser/operating system you are using and if the problem persists in all browsers? For optimal experience, we recommend using the latest version available for your browser:

  11. I updated my Chrome browser but my stats and that entire dashboard cannot be viewed. It just shows an empty white space. I also checked with Safari and Firefox. I manage two other wordpress blogs under a different account, and those don't display the stats page either. Help!

  12. If you are not running one of the browsers and versions listed at please try upgrading or switching first.

    If you are, please do these four things:

    1. Let us know which browser (and version of) you're using.

    2. Try clearing your browser's cache:

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS:

  13. Yay! It's working! No. 4 did the trick. Thank you so much

  14. You're welcome!

  15. The whole reader section is greyed out for me as well. None of the navigation links work either once I log in. I've tried this on both PC and Mac, on two different internet providers and I've ensured my browsers for both machines are up to date and the cache/cookies cleared. There has to be something going on with the site. I can't even perform step 4 because settings doesn't take me anywhere.

  16. My reader hasn't been working for several days. I cleared the cache and cookies, disabled all extensions/add-ons. Tried the traceroute and only got: "traceroute: unknown host"

    I can log in to, but none of the tabs is working (reader, notifications, create a blog, freshly pressed).

    Tried on Safari, Firefox, Chrome--none works. Help!

  17. @celestialwolf: I have set HTTPS for you. Are you still having trouble?

    @ldewis: could you please let me know the version numbers of the browsers you've tried? You can check what the latest available versions are here:

    Also, to clarify, the traceroute should go to, not

  18. Thanks Jenia. I'm still having the same issue. Since you applied the https setting change:

    I've cleared my cookies and cache on all 3 (Safari, Firefox and Chrome - all of which are up-to-date).
    I've ensured that no add-ons or extensions are turned on.
    I've tried it on a PC, Mac and iOS device.
    I've tried it on a DSL connection, a U-verse connection, a Corporate LAN connection and even on 3G.

    Still no dice. Any other ideas? Right now, the only way I can even get to see what's in my reader is if I use the iOS WordPress App. But if I try to view it on Safari in the same device, it doesn't work. Help?

  19. I tried Firefox 16.0.1, Chrome 22.0.1229.94, Safari 5.1.7...

    The traceroute worked this time (I think--thanks for the tip!). What should I do with it? It's a little long to post.

  20. @ldewis: I sent you an email, please reply when convenient to send me the traceroute.

  21. @celestialwolf: I am sorry about this issue, and thank you for the additional tests and reports. We are taking a closer look at your account and will contact you once the issue has been resolved. Again, apologies for the inconvenience!

  22. Hi Jenia, the Reader has begun working again on all my devices. I'm not sure what you did but I certainly appreciate the help.

  23. @celestialwolf: glad to hear that, I was just about to post that a developer fixed it and you should now be all set. @ldewis: your Reader has been fixed too. Thank you both for your patience and for reporting the issue!

  24. Jenia, it's working again! Thank you so much for your help--I really appreciate it!

  25. You are welcome, and again, apologies that it stopped working in the first place.

Topic Closed

This topic has been closed to new replies.

About this Topic