reader probelsm

  • Author
  • #881402

    I can’t get the “blogs i read function” to load.

    I had the same problem last weekend for about 24 hours, I was using a Mac at the time.

    midweek I use a pc, and am having the same problem again – different computer, different browser.

    I checked the forums and the advice was use firefox. downloaded firefox, still no joy.

    Is there some sort of systemic problem with the wordpress system in general that I’m simply not aware of?

    The blog I need help with is


    I’ve got the same problem – repeatedly! Cannot find blogs I read/blogs I follow. This issue comes and goes (mostly stays) and I am using Firefox. Whats up with this?



    I too am having trouble with the reader, even the settings ‘gear’ over on the right of it just will not load up.. while that one goes on and on in the loading motions, the reader tab itself though looks like it will then just stops seeming to collapse.


    I think it must be system problem – I just cleared my cache and it still doesn’t work, firefox and clear cache is meant to be the solution



    I have same problems can’t load anything from Readers, freshly pressed etc…whats up?


    I’m having the same problem. It stopped working on my PC a few weeks ago, but would work in Safari on the iPad. Now it has stopped working in Safari, but will still work in the iPad WordPress App. The Dashboard link to blogs I follow shows none. HELP!



    anyone know what to do? I have the same problem at the moment! Just displays a small ‘0’ in the top left hand corner! Very frustrating..



    Staff have been helping bloggers with Reader issues in this active thread and as you can post to it and get help there I’ll flag this thread for closure.

The topic ‘reader probelsm’ is closed to new replies.