Reader suddenly only shows 3-4 posts & won't update

  • Author
    Posts
  • #1399188

    cdescoteaux
    Member

    I didn’t intentionally make any changes that should have affected my Reader, but starting this morning I’m only able to see about a half-dozen posts. I want to go back to being able to scroll as far back as I have to so i won’t miss anything but when i get new posts the older ones disappear from my feed so i only see 6.

    Sorry, i have a feeling i’m not describing this very well . . .

    Help?
    Thanks!
    Charley

    The blog I need help with is cdescoteauxwrites.com.

    #1399287

    timethief
    Member

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:

    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm

    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled

    http://en.support.wordpress.com/third-party-cookies/

    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. If you are not successful let us know:
    (a) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (b) And what any error reports you receive state.

    #1399306

    cdescoteaux
    Member

    Hi there!

    Thanks for your quick reply!

    I updated firefox to 23, enabled HTTPS and checked that the rest of the settings are okay (they are/were) but still can only see the most recent 6 posts from the 100+ blogs I follow.

    I haven’t gotten any error reports, i just can only see 6 posts in my reader; when a new one comes in, the last one drops off.

    My Twitter account was hacked today, could someone be in my WP changing settings? Is there a place to specify only a certain number of posts can show up on that section of the Reader?

    I hope you can help me fix this.
    Thx!
    C

    #1399307

    timethief
    Member

    My Twitter account was hacked today, could someone be in my WP changing settings?

    I don’t believe these two issues are related but it’s better to be safe than sorry about security issues.

    Go to your email program immediately and change the password to a very difficult one because that’s how many hackers gain access to blogs.

    1. If you can log-in go here > Users > All Users and delete any user that does not belong there.

    2. Disable post by email > http://en.support.wordpress.com/post-by-email/

    3. Disable post by voice > http://en.support.wordpress.com/post-by-voice/

    4. Change your blog password to a very difficult one > http://en.support.wordpress.com/passwords/#change-your-password

    5. Use a secure, encrypted connection to connect to your Dashboard. Under Users → Personal Settings, check the box that says “Always use HTTPS when visiting administration pages, and click Save Changes.

    6. Set up two step authentication http://en.support.wordpress.com/security/two-step-authentication/

    Then read this please knowing that blogs don’t get hacked when security protocols are followed. > http://en.support.wordpress.com/security/

    I’ll tag this thread for a Staff follow-up. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1399310

    cdescoteaux
    Member

    Thanks again–doesn’t look like anyone got into my WP account so i’ll wait for a staffer to help.

    I already changed my pw on all accounts that were connected to that Twitter account, but thanks for the reminder. :)

    #1399311

    timethief
    Member

    Okay.

    #1399373

    kardotim
    Member

    Do you also encounter this issue in a different browser? for example Internet Explorer or Google Chrome?

    #1399405

    cdescoteaux
    Member

    Yes, it was the same using IE on my laptop (W8) but not on my netbook that’s still running XP.

    Thanks!
    C

    #1399472

    cdescoteaux
    Member

    Is there a control somewhere that I can update to show unlimited messages/posts in my Reader? I’ve looked & looked but can’t find one.

    This is very frustrating; during busy times i can only see posts from the last 15-30 minutes!

    Thanks!
    Charley

    #1399486

    kardotim
    Member

    I can’t seem to reproduce the issue from your account. Do you also encounter this issue on your other computer?

    #1399489

    cdescoteaux
    Member

    Nope, my netbook doesn’t have that problem. Only my new laptop when i use Firefox or IE. I tried Chrome last night and it seems to work just fine (but it’s Chrome, so . . .)

    I’d rather resolve the issues with WP/FF on this PC than always have to open Chrome to use my Reader, because you know that won’t happen as often. Just to be clear, the Reader was working fine with my new laptop + FF until this week & updating to FF23 didn’t help.

    I was hoping there was a setting regulating how many posts to see on the Reader–kind of like when you’re shopping and can view 16 items at a time or “view all”? No?

    Thanks for helping, i really appreciate it!
    ~C

    #1399499

    kardotim
    Member

    I was hoping there was a setting regulating how many posts to see on the Reader–kind of like when you’re shopping and can view 16 items at a time or “view all”? No?

    No there’s no option, the reader uses infinite scroll and as long there are posts available you can just scroll and new posts load automatically.

    Anyway, it sounds like the browser is definitely the issue here. Did you follow all steps timethief’s mentioned earlier? especially disabling browser extensions and add-ons?

The topic ‘Reader suddenly only shows 3-4 posts & won't update’ is closed to new replies.