Need help? Check out our Support site, then

Reblog doesn't work

  1. Hi. When trying to reblog a post the field where to choose the blog to repost to stays empty.
    I cannot choose a blog to reblog to.

    Looks like this:

    Any idea on how to solve this? I have to blogs running on so maybe that causes the issue?
    Blog url:

  2. That is odd. Do you see anything different if you clear your browser's cache?

  3. Hi.

    No, that did not change the issue I have.
    Any other idea on this problem?



  4. (1) How are are connecting to the internet and to

    I'm asking because the way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    (2) Exactly which browser and version of it are you using. If you don’t know click here to find out >
    Note: If you are running IE9 in compatibility mode then be aware that it renders as IE7 and IE7 is not supported.

    (3) Have you tried?
    clearing your browser cache and cookies >
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version)

    (4) Are you logging in using the secure https:// log-in? see

  5. Also, have you marked your blogs as Hidden?

    If so, you can unhide them from there.

  6. Hi,

    thanks a lot. That solved the problem I had with reblogging!




  7. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic