Reblogging Error Message

  • Author
  • #485631


    “There was an error when posting, please make sure you have filled in all required fields and have access to post on the selected blog.”

    I received the above error message in a bold red field both when I tried to save a draft and post a reblog. All fields were full. What does “access to post” mean? Logging in? Registered?

    Is this the same message some people on the comments thread on the article announcing the reblogging feature have encountered?

    The blog I need help with is



    same problem here



    Looks like Staff have temporarily disabled reblogging. They must be tinkering.


    Hopefully they are adding an “opt out” button.




    It’s my fault. Guess what I was teaching tonight? REBLOGGING as a tool to break through writer’s block; you have a handy bunch of subjects ready to rock and roll at any time.

    I had to send them all to Tumblr instead! Felt like a traitor to my people!



    Hey social scrapbooking is a creative craft don’t you know. Now where’s that list of VIP hosted blogs again maybe I’ll do some quilting. ;)


    @miguknamja4 That error message has been updated to be more accurate. It now reads, “Please make sure you have filled in all required fields.”

    You should be able to get reblogging to work right now. I tested it and I was unable to reproduce the problem you described.

    Do you still experience the problem if you clear browser cache and try it again?


    “You should be able to get reblogging to work right now.” What a pity…



    Still not working for me. At first I was getting both the “fill in all fields” and “make sure you’re authorized to post on this blog” errors. Now I’m just getting the “fill in all fields” error. A couple others are still having the same issue.



    I am on the fence on the whole issue. You should see Tumblr today: everyone is going “enough with this braindead shit, let’s go to WordPress and do some REAL blogging!”


    @spinko When you try to reblog, are you making sure to select a blog in the Post to Blog drop-down?

    The only trend between the two of you reporting the problem that I can see right now is that you both have blogs set as the primary blog in your accounts. However, I tried setting up mine that way and I still can’t reproduce what you have described. Trying to keep an eye out for ideas…



    Got it to work now.

    Originally, the blog dropdown wasn’t even showing up for me, but I just tried again and this time it showed up.





    TY, it now works.


    I agree!

The topic ‘Reblogging Error Message’ is closed to new replies.