Need help? Check out our Support site, then

red error message in "views by country" stats

  1. Hi. I was previously getting only the revolving icon in my "views by country" stats, but that was corrected yesterday. But when I just now got on (the next evening), there was a red error message in my "views by country" stats box which read "unable to set value of the property 'data': object is null or undefined." But when I clicked on the "x" of the error message, the error message disappeared and left the "views by country" stats there. Is there anything wrong and should I be worried? What should I do?

    The blog I need help with is

  2. Don't be worried as Staff are working on that whole area and weirdness may happen.

  3. P.S. I tagged this thread for a Staff follow-up.

  4. Thanks so much. I really appreciate the quick (and you were within about a minute this time!) and helpful attention. The last two times I posted, I also noticed that when I hit the "publish" button, it didn't refresh the post and let me see it with the panel to the left that has a quote from some famous writer on it. I did manage to do the two posts (they ended up being published and were available in "read blog"), but I'm guessing this is either something else being renovated or else some disconnect I've unintentionally done in resetting the browser. Do you have a clue which it is? Again, I can wait patiently as long as I know nothing's wrong. Thanks again for the help. You guys and gals are really showing style and class in getting to things so fast. I do my next post tomorrow if possible, so I'll know more about what's going on then.

  5. Hi there,

    Your stats page should be "normal" by now - can you check and see if that's the case? You may need to clear your cache first:

    Next, if you just update a blog post, you won't get the sidebar with the quote - just for new post. Just let me know if I misunderstood your question!


  6. Hi. I checked the stats today and they were all right. I cleared my cache the other day, and things are working fine with stats now. But the other problem with the post which you mention is that after I hit "publish," the screen (except for the sidebar with the quote, which successfully appears) stays blank. In order to see the post as it appears on my site, I have to go into "view post" or "read blog." This is different from what used to happen because previously immediately after I hit "publish," the screen would clear for a second and then the sidebar with quote (on left side) would appear with the post in the rest of the screen. Now, the sidebar appears by itself, with the rest of the page blank. I DO get the post completed this way, don't get me wrong, but I just want to confirm whether or not something is wrong or connected incorrectly. Thanks for all the effort you are putting into getting things straightened out.

  7. Ah now I understand what you mean.

    You should see your post displaying there - that hasn't changed. What version of IE are you running?


  8. shadowoperator

    I'm running IE9 and I've already disposed of the problem with stats and with re-setting the browser, and I've set it so that "compatibility view" is off, as requested. I'm thinking that it's no longer a question of the browser, maybe, but perhaps with something else I've accidentally disconnected? Cheers to you too!

  9. shadowoperator

    P.S. I resist getting IE10 because you have to pay for it, and older versions of IE are supposedly still good. I hope that this isn't the problem.

  10. No, don't worry about getting IE10 just yet :)

    Would you try downloading and using Chrome to test further? Chrome is the Google browser (it will work fine with Windows) and if you still can't see the post page display as normal when you post with Chrome we'll start a deeper dig.


  11. shadowoperator

    Yes, the post came up correctly when I used the Google browser. I guess I just don't like being forced to use Google (not by you, by the powers-that-be) when all my whole computer is set up on the Internet Explorer browser. Can I still continue to use the Internet Explorer browser elsewhere on my computer and elsewhere on my WordPress site when I'm not posting? And thanks for your very careful and copious attention to my problem. (Sorry that I didn't get back to you until today, I know you're busy, it was too late last night when I got your message to try another post.) Thanks so much.

  12. You can use IE, no worries :)

    You may want to clear your cache one more time in IE and test posting to see if your functionality is showing up again. It never hurts to try one more time!

Topic Closed

This topic has been closed to new replies.

About this Topic