Redid my CSS code…can’t upload pictures normally anymore

  • Author
    Posts
  • #224305

    stollinlove
    Member

    I am very new to WordPress but took on the task of designing my own CSS code right away. Anyway, when I went to start posting, I noticed my “taskbar” of posting options (font, alignment, the little tree…etc.) is not there! It’s just a taskbar of code options! I am hoping there is a way to figure out how to get the original taskbar back. Right now, when I post an image (using the “add media” link), it puts the code for my photo in the text box instead of the actual image. Any suggestions?

    #224452

    rosclarke
    Member

    It sounds like you’ve switched to the html editor by mistake. Click on the tab labelled ‘Visual’ on the top right of the editing box.

    The CSS shouldn’t affect this functionality at all.

    #224461

    raincoaster
    Member

    Several people have reported this happening. Try doing the cookie dance: log out, clear browser cache and cookies, do a restart, go back in. This has cleared it up for other people

    #224499

    stollinlove
    Member

    I am trying to find the “visual” tab… it seems like that could be my issue but I can’t find it…I’m not sure I’m looking in the right place. Is the editing box you are referring to under “WRITE”? Thanks (I’m too used to blogger I guess)!

    #224502

    rosclarke
    Member

    Yes, under Write – Write Post.

    You should have a box for entering the title, then one for entering the Post. Just above the Post box, on the right hand side there are two tabs ‘Visual’ and ‘HTML’. Make sure you click on Visual.

    #224504

    stollinlove
    Member

    Well I was looking in the right place…but there are no tabs on my screen. It’s just blank in the area I’m looking. Do I you suppose I contact the support desk? I have NO CLUE what happened! Thanks!

    #224506

    raincoaster
    Member

    Several people have reported this happening. Try doing the cookie dance: log out, clear browser cache and cookies, do a restart, go back in. This has cleared it up for other people

The topic ‘Redid my CSS code…can’t upload pictures normally anymore’ is closed to new replies.