Redirect problem

  • Author
    Posts
  • #791362

    filenades
    Member

    Yesterday I purchased the redirect package ($12) to redirect my blog to my new site, but when one clicks on a blog post via a search engine the following message appears:

    Not Found
    The requested URL /category/ταινίες-2012/ was not found on this server.
    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Is it possible to fix it or to make all old posts from the blog redirect to the home page of the new site?
    I want all URLs from my old blog to redirect to the home page of my new website.

    The blog I need help with is www.pame-cinema.gr.

    #791631

    airodyssey
    Member

    Hi. For the redirect to work properly, your new site must have the exact same structure as your old one. Is it the case indeed?

    In other words, WordPress.com will NOT redirect viewers of a post called “abc” to a post called “xyz”.

    #791638

    auxclass
    Member

    You need to make friends over at WordPress.ORG the keepers of the softwarre you are now using and ask them how to make the perma-links & site match your old site

    http://wordpress.org/support/

    #791678

    filenades
    Member

    @airodessey
    Yes, this is the case. It would be nice though if this info was mentioned in the package. I have to disable the redirect, it’s useless for me as it works now.

    Thanks for the reply:)

    #791715

    filenades
    Member

    Hi again,
    I have changed the structure in my old blog and made it exactly the same as the new one, so now both are identical. Then I enabled redirect again. The result is the same, no redirecting at all!

    Message remains the same:
    Not Found

    The requested URL /category/ταινίες-2012/ was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Any help please?

    #791718

    airodyssey
    Member

    @filenades: As auxclass indicated, the problem is likely on WordPress.org’s side. Have you asked on the WordPress.org forums?

    If you still believe this is a WordPress.com issue, contact staff directly:
    http://en.support.wordpress.com/contact/

    #791719

    filenades
    Member

    @airodyssey

    WordPress.org sent me here ….

    I’ll try to contact staff as you suggest, thank you for your reply:)

The topic ‘Redirect problem’ is closed to new replies.