Need help? Check out our Support site, then

Redirected domain to WordPress blog, GA says tracking installed but no visits or

  1. I am trying to get GA working for a hobby WordPress blog I am setting up. Here is how I have it set up:

    Registered domain:
    FreeDNS host set to Redirect URLs for @ and to (because my host blocks port 80).
    I've got GA set up for URL: under the profile, and under basic settings.
    In WordPress, I have the Google Analytics for WordPress plugin installed (though I've tried others as well) and inserted my tracking ID UA-
    GA says tracking is installed, but I cannot see any of my visitors in the data. I've tried changing the redirects, different settings in the GA plugin, and different plugins but I am at a complete loss. I also have a hosted WordPress blog for my business and though the URL is more straightforward because there are no redirects, and it works perfectly with this plugin.

    Any help would be HUGELY appreciated.


  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at If your question is about a self-hosted WordPress blog then you'll find help at the forums.

    If you don't understand the difference between and, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. Sorry, I will move this over to

  4. Best wishes with your site.

Topic Closed

This topic has been closed to new replies.

About this Topic