Redoable lite custom header text problem

  • Author
    Posts
  • #177162

    Happy New Year!

    I’ve just changed my theme from Cutline to Redoable lite. I am pretty happy with the result, but there’s one problem with the custom header. With redoable lite, you can show or hide the custom text in the header. I am now showing Letters Home in large text. I could show a sub-heading, but when I click on it, up pops A Canadian in Hamburg in small text underneath. While that’s true – I AM a Canadian in Hamburg – I’d like to change it to something else, and also have it line up flush with the main text. Right now it is a couple of spaces off to the left.

    I have searched the dashboard and not come up with a field to change the sub-heading. Also searched the forums for a similar post, also came up with nada. Any suggestions?

    #177527

    ellaella
    Member

    Dashboard > Options The second box is the subhead and you can change it there.

    Once you have the text you want and have seen how it lines up, I think you’ll have to rely on the good old space bar to tinker with the alignment.

    #177528

    ellaella, thanks for pointing me to the option box! Unfortunately, when I change the subhead, then hit save changes, it shows as a change on the dashboard, but doesn’t show up on the blog.

    #177529

    carocat
    Member

    Have you tried a forced reload or clearing the cache?

    #177530

    Uh-oh. That is bordering on the scary and catastrophic, no pun intended. I have to say I’ve never done either, ever.

    #177539

    carocat
    Member

    It’s simple. :)

    faq.wordpress.com/2006/09/06/force-refresh/

    Clearing cache:
    https://en.forums.wordpress.com/topic.php?id=8012&page&replies=13#post-54558

    #177541

    OK, I’ll do both when I get back home. Gotta go to work now. Thanks, cat!

The topic ‘Redoable lite custom header text problem’ is closed to new replies.