Reenable Google Apps support (google mx)

  • Author
    Posts
  • #135671

    lovelatinnet
    Member

    Hi,

    I was trying to setup my own domain and use google apps for the email domain email as well, as discussed in this article:
    http://faq.wordpress.com/2007/05/23/gmail-mx/

    However, I had accidentally pressed the Disable support for the google mx email and now I cannot find a way to reenable it. Now, the custom domain displays the email as “N/A (external NS)”

    I’ve tried searching in the forums but no one is (reckless enough to be) in this situation.

    Can someone please point me to the right direction. Thanks in advanced.

    #135860

    barry
    Staff

    Your domain is not currently pointing to WordPress.com’s nameservers, so therefore you cannot use the Google MX feature. You should point your domain back to ns1-3.wordpress.com if you wish to use this feature.

    #136058

    lovelatinnet
    Member

    Hi barry. Thanks for the info. I’ve reset to point the nameservers to wordpress.com about six hours ago. The link to enable google mx is still showing as N/A. Is this something that will be updated on a daily basis before I can reenable?

    Thank you.

    #136104

    trent
    Member

    I changed one of my .ca domains over and the link for the google apps didn’t show up for about 2 days. I would do a full cache clearing on your browser to hope that it isn’t just caching that option lovelatinnet for starters. Hopefully that is the problem.

    Trent

    #136141

    lovelatinnet
    Member

    ok thanks. it’s showing now. thanks all for your help. i’ll close this now.

The topic ‘Reenable Google Apps support (google mx)’ is closed to new replies.