Reenable Gravatar Hovercards

  • Author
    Posts
  • #1063228

    I need to reenable Gravatar Hovercards on my WordPress site. I’ve deleted all the cookies on my computer and I don’t have an option to check in my settings to turn them back on. Any advice on how to solve this issue? Thank you in advance for your help!
    Blog url: http://simplyscrapit.wordpress.com/

    The blog I need help with is simplyscrapit.wordpress.com.

    #1063349

    timethief
    Member

    Go here > Settings > Discussion
    scroll down to “Avatars” and enable these
    Avatar Display
    _ Show Avatars
    _ Gravatar Hovercards View people’s profiles when you mouse over their Gravatars

    #1063356

    Thank you for your response! Both of those boxes are checked and there is no change to my site. Any other ideas?

    #1063358

    timethief
    Member

    You don’t seem to have any Posts at all. Where were expecting the Gravatars to display? They display on comments.

    #1063362

    You are correct. I do not have any posts yet. I am in the processing of creating my blog and my first post. I would like the Gravatar Profile widget to be displayed on the right side under the widget, Past Daily Posts.

    #1063365

    timethief
    Member

    I see your gravatar and can hover over it and click in to the gravatar site and read your profile. If you cannot see that and do no experience that them you have a browser related issue.

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading.
    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    #1063366

    timethief
    Member

    arrgghh! re: do no experience that them
    edit: do not experience that then

The topic ‘Reenable Gravatar Hovercards’ is closed to new replies.