Registering a new blog address is not working

  • Author
    Posts
  • #1058677

    gavinhope
    Member

    Hi, I’m trying to register a new blog address:
    outside-xcode.wordpress.com

    (I own the domain outside-xcode.com – and when the name servers have changed, I will pay the upgrade to map the domain to the wordpress blog)

    But… the creation step isn’t working. Doesn’t matter what blog name I put in, the “Checking…” wheel keeps spinning. I’ve tried in both Safari and Chrome.

    This has persisted over two days.
    Any ideas?
    Cheers,
    Gavin
    Blog url: http://sicknotesoftware.wordpress.com/

    The blog I need help with is sicknotesoftware.wordpress.com.

    #1058752

    raincoaster
    Member

    can you try registering a blog with a random collection of letters instead? If you’re going to domain map, it doesn’t matter what the underlying URL is.

    #1058761

    gavinhope
    Member

    Hey,

    Just tried to register a blog with the following:

    aassddff.wordpress.com

    Same situation, failed to create.
    This time I also tried from WordPress app, on iPhone.

    #1058819

    gavinhope
    Member

    Any more thoughts on this?
    I’m considering creating a new account…?

    Has anyone else reported it?

    #1058820

    macmanx
    Staff

    You won’t be able to register http://aassddff.wordpress.com/ as it was registered by someone else back in 2007.

    You won’t be able to register outside-xcode.wordpress.com as blog names can only include letters and numbers.

    However, outsidexcode.wordpress.com is available.

    #1058821

    gavinhope
    Member

    Hi macmanx,

    thanks for the info. The problem I’m having is the create blog page simply isn’t completing its check/verification of the blog name.

    For example, I’ve just tried to create:
    outsidexcode.wordpress.com

    And the page continues to show the spinning “checking…” indicator.

    If I continue and click create – the next page is “oops – there was a problem”.

    I’ve tried signing out, using the wordpress app, etc.

    Whatever the name, I can’t create a blog.

    Cheers

    #1058823

    macmanx
    Staff

    First, make sure that your browser is up to date by visiting http://www.whatbrowser.org/

    If it is not, please try updating your browser or switching to a different browser.

    If it is, please do these four things:

    1. Try clearing your browser’s cache and cookies: http://en.support.wordpress.com/browser-issues/

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    Please let us know how each step goes for you, and which browser (and version of) you’re using if you’re still having trouble.

    #1058824

    gavinhope
    Member

    Hi macmanx,

    I’m trying this in both Safari and Chrome.
    Both browsers are up to date. The link to check browser version confirmed that.

    I have cleared cache and cookies in both.

    Cookies are enabled.
    I can see that in safari prefs… details on cookies. wordpress.com returns there, after clearing the cookies from previous step.

    I haven’t checked the box to always use https – that seems to be a blog specific setting, and this is failing on blog creation.

    It seems to me like there’s something messed up with the account, rather than the browser. I’ve tried this on 3 different machines and an iPhone.

    I will try to create a new account.

    cheers

    #1058825

    macmanx
    Staff

    HTTPS is actually an account-wide setting, not blog-specific. Would you please try that?

    #1058826

    gavinhope
    Member

    Yeah sure, I’ll set that now.
    brb ;)

    #1058827

    gavinhope
    Member

    Ok, unfortunately that didn’t make a difference. Still the spinning symbol with no progress. I took a screen shot, can you upload here?
    /Users/Gavin/Desktop/Screen Shot 2012-11-02 at 21.08.56.png

    #1058828

    gavinhope
    Member

    No – that didn’t upload the image ;)

    #1058829

    macmanx
    Staff

    Can you upload the image via Media -> Add New in your blog’s Dashboard?

    #1058830

    gavinhope
    Member

    http://sicknotesoftware.wordpress.com/?attachment_id=101

    you can see that it’s https, a valid blog name, and that’s how the searching/checking indicator remains…

    #1058831

    gavinhope
    Member

    http://sicknotesoftware.wordpress.com/?attachment_id=102

    In this screen shot, you can see that if I attempt to create a new account, wordpress.com is responding just fine in the browser. I get feedback on the blog url chosen, etc.

    What do you think?
    Have I managed to get some wires crossed in my current account?

    #1058833

    macmanx
    Staff

    I don’t think so, but maybe creating the new account jarred your browser cookies around a bit.

    Were you able to safely create the blog under the new account?

    If so, you can transfer it to your other account (if desired) following this guide: http://en.support.wordpress.com/moving-a-blog/#transferring-your-blog-to-another-user-or-account

    #1058838

    gavinhope
    Member

    Hi macmanx,

    ok, so I was able to create the new blog in a new account, and then the transfer over to my original account has been successful. Thanks.

    I haven’t tried creating a new blog since that process. No need for now… and the way my mind works, it would bug me if it did’t work ;)

    So for now, I’ll just start using the blog!
    Cheers,
    Gavin

    #1058845

    macmanx
    Staff

    You’re welcome!

The topic ‘Registering a new blog address is not working’ is closed to new replies.