Need help? Check out our Support site, then

Regulus 2 not showing categories?

  1. I've added a few more categories, but the Categories links on the right hand side display only one. How do you display all the categories?

  2. That is strange behaviour. When I select Regulus it displays all my categories.

    Try to change themes then change back to see if it makes a difference.

    Also under your "Manage" > "Categories" tabs in dashboard does it show all the cats your have designated?

  3. victoriacarolina

    If you have no posts in a category, it's not going to show....

  4. I have the same problem with Regulus 2. I tried going to another theme and back, but it didn't work, so I changed to the Almost Spring theme for the time being (all settings work fine). If the problem with Regulus gets fixed I'd like to go back!

  5. Like what Victoria says, if there isn't a post in the category, it will not appear.

  6. Thanks, Waffle and Victoria, but it still doesn't work even with posts in the category.

  7. Switching themes didn't work. In fact, switching to Almost Spring showed exactly the same symptom. Only one category was showing on the list. And yes, all categories are there under Manage Categories, I can select them fine when posting, even from desktop clients. Also I can confirm there are posts in the other categories.

  8. I solved this one. It has something to do with hierarchical category. I forgot to categorize a post, so it went Uncategorized. However, that also has the side effect of "Uncategorized" appearing in the Categories. So I then realized all my custom categories are level 2 or more, not the top level. I haven't really experimented, but I think a post needs at least one category in the top level to make the category appear correctly. Thanks for all the help!

  9. Hi ismangil, I'm having the same problem right now, but I'm don't understand how you solved it. Can you explain in n00b's terms? I'm a bit of a newbie in blogging. Thanks!

  10. - Make sure that you've made a post in the category in question.

    - Wait. The category listing is actually cached and only updates every few minutes. Updates and changes are not seen automatically.

  11. Hi drmike

    it's been one day since i have the problem. in my college comp lab, i could see all four categories. but at the comp in my house, only three appears. strange... but it's alright then thanks for your post

  12. I had the same problem, like drmike said the Categories listings don't update automatically. Just takes time.

  13. I'm only showing three categories as well when I look at the blog.

    What's also strange is that some of the posts are not showing the categories at all when you click through to the full view. For example, this post

    Sulz, go ahead send in a feedback on this so they can open a ticket. I have a feeling that your db is corrupted in some way. Either that or your 4th category has been removed. I can't see the theme being messed up as other users would be complaining. Don't really know since I don't have backend access. Make sure you point them at this thread.

    As to the updating suggestion, we normally have people posting in here complaining about how their categories don't update right away after they post. That's why the cache was mentioned. But it's more like every 15 minutes, not days.

    Good luck,

  14. hi drmike

    i'm more curious as to how i can view all four categories in my college comp lab but not my own pc. i'll probably send feedback if i still don't see the fourth category once i put the latest post in it. thanks for all your suggestions

  15. hi drmike

    what do you know? the category was removed! or rather the posts were removed from the category which is why it's not showing... strange, how did i see four categories in comp lab two days ago then? maybe i need some more glasses... thanks for your help again

  16. If you haven't noticed, it appears that we all share categories. There's a thread here somewhere with a blogger who modified the name of a category that they used and the visible name was changed but the underlieing name wasn't. It still pointed to the old category.

    I think so that they can use their global tags system, they keep the categories global as well. That category must have been deleted for some reason. *shrug*

    I'd just go ahead and recreate it if ytou haven't already.

    As to the "seeing it from school" issue, you might have been behind some sort of proxy. I know when I sit here at this library, we are. It's a pain for game playing. :)

Topic Closed

This topic has been closed to new replies.

About this Topic