Related Posts issues in Settings

  • Author
    Posts
  • #1921157

    Hello – druesome
    I feel you may be tolerant to my presence here this user is a long time subscriber to my site and an online friend –

    – I have been able to replicate this issue within Firefox by deactivating JavaScript by using the search bar config method – I guided the user through this method to the point of identifying whether JavaScript was correctly set –

    The user indicated that this was correctly set – This would indicate the user should be able to view related posts –

    If your advice above does NOT debug this issue – Perhaps starting Firefox in Safe Mode and slowly debug this issue could identify the problem for this user – Also could a conflicting older version of JavaScript that has NOT been removed be an issue here –

    I leave this in your capable hands – Thank’s to everybody for helping this user.

    #1921158

    druesome
    Staff

    Thanks for that Zen!

    Let’s see if any of our suggestions worked for the OP. Cheers!

    #1921159

    @ druesome – If this issue is specific to my computer, it would have to be a fantastic coincidence, as both my older XP and much more recent Toshiba with Windows 8.1 have the same problem of my related posts being invisible…

    My Internet connection is decent, not the greatest in the world but very acceptable (3-4 Mbps download)… As advised, I did disable my one & only browser extension, AdBlocker Plus, and my AVG. And my FF is set to delete browser history and cache, etc. each time I close the browser. I re-visited my blog several times after doing the above but still, no Related Posts! Curiouser and curiouser…

    So now my kind and good friend Zen advises restarting Firefox in Safe mode…also investigating whether I might have an old version of JavaScript hiding somewhere… Hmm, again, if that were the case they would be “twins” on both my computers…

    #1921160

    druesome
    Staff

    Hi there,

    From what I reckon, both your computers may be running a common software that may be causing the problem, perhaps a security or adblocking software or browser extension. Can you tell me a little bit more about the security programs installed on your computers? From this information, we can probably figure out what’s going on. Thanks!

    #1921161

    Hello – druesome
    Just to confirm I don’t have the issue with NOT seeing related posts I was able to replicate that issue – I believe the only common problem at the moment is with those smileys if you remember which do seem to have been herded from bothering me on my site – Thanks

    As for our security and privacy working practice here on WordPress and any system interaction with this – I can only assume we are worlds apart – I have worked through as many remote checks as possible and legal with this user and come up with nothing – The only advice left would be a complete re – install of the Firefox browser –

    I will encourage the user to return as much feedback here as possible thanks again for your help

    #1921162

    To be more specific, extensions are only 2– Adblock Plus 2.6.3, and Microsoft.NET Framework Assistant 0.0.0, which is disabled… However I do have maybe a dozen plugins, would some of those have any effect?

    On XP, my only security program now is the free version of AVG…I used Microsoft Essentials in the past but now that XP is no longer supported, ME would be useless… On my laptop I have Windows Defender as default, also the same free version of AVG… Maybe that is the culprit?

    #1921163

    Hello –
    Slightly off topic perhaps but the admin bar jump to top navigation noticon here is NOT being recognized by my Firefox browser –

    It’s still functional but the display as gone freaky !
    “”

    #1921164

    Hello, my friend – I see my post is showing here OK, at least for me… But now I’m guessing it is your turn to have troubles with Firefox!

    #1921165

    I see what you mean, at the top of this page I see the same weird little box with F435 in it!!

    #1921166

    druesome
    Staff

    Hi there Zen — please open a new ticket for the admin bar issue. Appreciate it!

    @wildwanderingirl — having a dozen browser plugins may have something to do with it. Can you please disable them temporarily and see if that improves things? Thanks!

    #1921167

    I am making 2 screenshots of these plugins, frankly I would be afraid to try disabling anything that seems a vital part of Windows, and anyway I do not see a ‘disable’ button on any of them. Please Stand By. :)

    #1921168

    OK, sorry about the delay, here you are–

    On XP:

    Extensions:

    Adblock Plus 2.6.4

    —————–

    On Windows 8.1:

    Plugins:

    Adobe Acrobat 10.1.10.18
    Photo Gallery 16.4.3503.728
    Shockwave Flash 14.0.0.145

    Extensions:

    Adblock Plus 2.6.3
    YouTube Center 2.1.0

    #1921169

    druesome
    Staff

    Thanks for the info! I’m eyeing the AVG SiteSafety and Browser Plus plugins in particular. Can you please set them to “Never Activate” in the dropdown menus beside them? Then, go back to see if related posts start to appear. If they don’t, please try disabling all the browser plugins and check again. Good luck!

    #1921170

    Well I went about this backwards, I put my Firefox in Safe Mode but when I checked my blog, still NO related posts…not in Firefox, only in Internet Explorer, how weird is that?

    So now, I shall do as you advise and set AVG SiteSafety and Browser Plus to “never activate” and see what happens, if anything…

    Nope! Still nothing … =\

    #1921171

    druesome
    Staff

    I’m really sorry about this. I’m afraid we’ve exhausted all means to try to get this to work. :( If it’s any consolation, I am able to see your related posts and so do our forum volunteers. Please share with us if you were able to get it to work and what you’ve done for future reference. Thank you!

    #1921172

    You are most welcome, and I’m sorry too but as I have said, it isn’t a major biggie to me…as long as everyone else can see my related posts that is some consolation… Very puzzling though, why I can’t see them (on either of my computers) EXCEPT when I view my blog on Internet Explorer, that is pretty weird… Thank you for your time and patience !

    #1921173

    Hello –
    @druesome

    Its easy enough to replicate this issue –
    http://revoltastateofzen.files.wordpress.com/2014/07/july-28.png

    However To Diagnose This Within Another Users Browser or System Is NOT That Easy – Thank You Again For Helping –

    #1921174

    druesome
    Staff

    @wildwanderingirl & @revoltastateofzen

    You’re welcome!

    #1921175

    To continue this thread, my kind friend Zen noticed this, and I quote her:

    I was just looking at your screenshots for your plugins and there NO javaScript at the time of posting screenshot to forum – “

    I investigated and sure enough it does not show, not on my desktop and not on my laptop either. So I did a quick search and found out that this problem has been experienced by many others; this is an old thread at Mozilla, but I suspect the issue has not been resolved, else I would be seeing my Java install where I should be seeing it…

    https://support.mozilla.org/en-US/questions/947038

    #1921176

    druesome
    Staff

    Hi there! I’m fairly certain that Javascript has little to do with your Java install.

    http://kb.mozillazine.org/JavaScript_is_not_Java

    Just to be sure, can you please check if JavaScript is enabled in your browser:

    http://kb.mozillazine.org/JavaScript#Enabling_JavaScript

    Let me know what you find out. Thanks!

The topic ‘Related Posts issues in Settings’ is closed to new replies.