Related Posts still not showing up on my site.

  • Author
    Posts
  • #1540772

    allgrowingup
    Member

    Despite several weeks since you rolled out this feature it’s not showing up on my site allgrowingup.wordpress.com. I am a long time wordpress user (several 100 posts) and the feature shows up on other of my wordpress sites – just not that one.

    What’s the glitch and how do I fix it? It doesn’t even show up in the Settings -> Reading section of the Dashboard!

    Thanks you!

    The blog I need help with is allgrowingup.wordpress.com.

    #1540869

    1tess
    Moderator Emeritus

    There are a couple of other threads about themes which are still not displaying related posts. I tried Coraline and couldn’t see them either, so I’ll add a modlook to this tag so staff can take a look. If you subscribe, then you’ll be notified when someone responds.
    https://en.forums.wordpress.com/topic/related-posts-12?replies=10
    https://en.forums.wordpress.com/tags/related-posts

    #1540941

    fudgingahead
    Member

    I would love to have the answer to this, since I also can’t get it on my blog.

    #1540942

    fudgingahead
    Member

    I would love to have the answer to this, since I also can’t get it on my blog.

    #1540950

    1tess
    Moderator Emeritus

    @fudgingahead
    Yes we all would like to know what is happening. Please subscribe to the threads you have posted on so that you will be notified of a staff response. Please note that “bumping” these modlooked threads put them back further in line and make the responses come later. I’m sorry but as a volunteer who cannot help any further, my advice is to be patient. Because you are not alone with this question I am sure that staff will let us all know when the tech folks figure out what is going on.

    Just my opinion here:
    This is a relatively new feature for WordPress.com and there are quite many different themes, so it’s frustrating they don’t all work as planned, have faith that things will come right
    .

    #1540951

    fudgingahead
    Member

    I apologize. I wasn’t trying to bump it, I just wanted to be a part of the thread to receive updates.

    #1541046

    kardotim
    Member

    We’ve made some changes, please give it another try.

    Looking forward to your reply.

    #1541062

    allgrowingup
    Member

    Fixed! Thank you so much! and Happy Thanksgiving, hope you get to enjoy extra turkey/tofurkey and pie.

    #1541066

    fudgingahead
    Member

    It’s working for me now, too! Thanks!

    #1541098

    kardotim
    Member

    You’re welcome :)

    Feel free to contact us if you have any other questions.

The topic ‘Related Posts still not showing up on my site.’ is closed to new replies.