Remote Publishing – option not available in my settings

  • Author
    Posts
  • #1149838

    alanambaker
    Member

    Hi, I am new to WordPress and wish to configure my account to allow remote publishing so that I can write my posts in MS Word. However, Settings > Writing does not give me any options for remote publishing. Any ideas about how to fix this?

    The blog I need help with is alanaimausland.wordpress.com.

    #1149938

    qwophicedi
    Member

    The WordPress text platform lets you type with the basics of Microsoft Word format. Also you can do all your formatting or texting on the word copy and paste it in your post new text box.
    Because even with the WordPress feature you can add links of websites or other blogs hence giving you more avenue to operate.
    I blog here : qwophicedi.wordpress.com
    Regards

    #1149940

    justjennifer
    Moderator

    @alanambaker – All WordPress.com blogs are already remote publishing enabled; there’s no setting you need to change here.

    If you want to publish directly from MSWord (v2007 and up) or, better yet, Windows Live Writer, you can follow these directions for remote publishing http://en.support.wordpress.com/xml-rpc/

    Copy & Paste from MS Word is really not an option as it injects all kinds of additional code that could break your theme.

    @qwophicedi – please do not use your forum replies to promote your site with a sig line. Thanks!

    #1149998

    alanambaker
    Member

    I have MS Word 1997 and the main reason why I want to use it is because of the additional formatting options – especially for photos in my blog. I find that writing within WordPress gives few options for formatting.

    I trialled using the paste from Word option but it doesn’t work for images in my Word document so that isn’t any help.

    I have tried following the instructions above and on the link that you posted, justjennifer, for writing the blog within MS Word. The problem is that when I go to register my blog with Word I keep getting a message that says it can’t register my account, even though all my details are accurate. Any ideas?

    #1149999

    alanambaker
    Member

    Problem solved!!! When I had to <insert blog URL here>, it turns out that I also needed to remove the <>. Now it works. Thanks!

The topic ‘Remote Publishing – option not available in my settings’ is closed to new replies.