remove gravatar and profile from front page

  • Author
    Posts
  • #1068330

    I am using this blog to promote upcoming shows. It’s attached to my WordPress.com Gravatar and Profile, which are magically appearing on the front page of the blog, even though I have not selected the Gravatar widget. I want to remove them – how do I do this? The theme I’m using is Mystique.

    The blog I need help with is rocksteadyshows.wordpress.com.

    #1068455

    timethief
    Member

    I do not see a gravatar widget on your blog. Setting that aside, WordPress.com and Gravatar are both owned by Automattic. Whatever we enter in this section “About You” on this page > Users > My Profile will automatically appear on our gravatar profile as well.

    #1068549

    I know that. I’m just trying to find out how to remove my profile from the front page of this blog. It makes no sense to me because I haven’t added the gravatar widget anywhere on the blog, nor does this happen with my other blog. I have a feeling it has something to do with the Mystique theme. But there must still be a way to remove it.

    #1068550

    timethief
    Member

    Is this the blog in question?
    https://valleyroadrambler.wordpress.com/
    If it’s not please post the URL for the blog you refer to.
    If it is then I do not see “my WordPress.com Gravatar and Profile, which are magically appearing on the front page of the blog, “
    When I click a post title I see the like button and gravatars under it as expected. I also see your gravatar on your comments as expected. Is that the display you are referring to?

    If so your can disable the display here > Settings > Discussion and scroll down to “avatars”:
    Avatar Display _Show Avatars
    Gravatar Hovercards _ View people’s profiles when you mouse over their Gravatars

    #1068551

    timethief
    Member

    Okay I now wee that you are referring to this blog http://rocksteadyshows.wordpress.com/

    Only a few themes display an author’s profile like this one below each post “About The Rambler”

    Whatever we enter in this section “About You” on this page > Users > My Profile will automatically appear below your posts in that theme and on your gravatar profile as well. You either remove that data from that page or you switch to using a theme that does not provide an author profile below each post.

    #1068552

    OK, thanks. I was hoping to get rid of it without changing the theme, but i guess it can’t be done.

    #1068553

    timethief
    Member

    I’m sorry I didn’t catch on to which blog you meant and what you meant right off. This will help you decide which theme to switch to http://wpbtips.wordpress.com/2009/08/15/author-displayed-or-not/

    #1068554

    No worries. Thanks for your help!

The topic ‘remove gravatar and profile from front page’ is closed to new replies.