Remove "Leave Comment" from Chateau theme

  • Author
    Posts
  • #659089

    teamessiah
    Member

    The comments on my blog are already disabled, but each post still offers users to ‘leave a comment’. How do I remove the “leave a comment” after each post? The theme is Chateau. Is there a way to do this without paying for an upgrade?

    Thank you.

    The blog I need help with is blog.teamessiah.com.

    #659252

    Go back to settings > discussion and make sure that trackbacks and pingbacks are also disallowed. Then open one of the posts where the comment link shows in the editor, scroll down to the discussion module and disable trackbacks there, update the post and then take a look at it. Hopefully the link will disappear. If it does not, then I’m afraid the only way to get rid of it would be with CSS through the custom design upgrade.

    #659273

    teamessiah
    Member

    Going to settings > discussion and disallowing trackbacks and pingbacks does not resolve the problem. It would be great if your theme designers would create a free, full-width template, with a white or customizable background, with no sidebar, and no comments for those of us who are using our blogs to provide info rather than participate in discussion.

    It’s confusing to the reader to disable comments but see a link that says “Leave A Comment”. I feel that’s a design flaw, and paying about $30 to fix that simple issue doesn’t seem like a good solution. Thanks for answering. Hopefully our discussion will help anyone who has the same question.

    #659317

    Did you open one of the posts and go to the discussion module and then disable trackbacks there?

    #659318

    BTW, the site linked to your username redirects to a URL that apparently does not exist.

    http://blog.teamessiah.com/

The topic ‘Remove "Leave Comment" from Chateau theme’ is closed to new replies.