Removing blue border from around a Blogroll image

  • Author
    Posts
  • #377768

    Hi,

    I’ve managed to insert an image in my “Ambiru-theme” blogroll. But unlike a post image where you can insert border=”0″ in the htmal code to remove the “blue box” surrounding an image, the blogroll link has no such access–that I’m aware of.

    Anyone know of a work-around?

    The blog I need help with is theatheistobserver.wordpress.com.

    #377916

    raincoaster
    Member

    If you have the CSS upgrade, there might be one. Without that, I don’t think there is, since you can’t just unlink the image!

    #377922

    I’m not sure what you mean by the “CSS Upgrade”. But I don’t think wordpress.COM will allow too much tinkering precisely because of people like me.

    The site is: http://theatheistobserver.wordpress.com. Odd thing about it: the “blue box” has disappeared in IE 8 but not in my Mozilla FireFox browser.

    Anyway, I’ve posted the image in another relatively prominent area. So that will have to do.

    Thanks for taking the time to respond!

    #377924

    IE has always put borders around linked images unless you specifically set the CSS for linked images not to show borders.

    #377929

    @greywolf85: There’s no other workaround in the theme you’re using. In a widget-aware theme, you could put your links in a text widget instead of the links widget; there you would be able to add the no-border command.

The topic ‘Removing blue border from around a Blogroll image’ is closed to new replies.